<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Marvel gifts to buy for your superhero-loving friends and family - BBC Science Focus Magazine</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Marvel gifts to buy for your superhero-loving friends and family" />
<meta property="og:site_name" content="BBC Science Focus Magazine" />
<meta property="og:title" content="Marvel gifts to buy for your superhero-loving friends and family" />
<meta property="og:url" content="https://www.sciencefocus.com/future-technology/marvel-gifts/" />
<meta property="twitter:title" content="Marvel gifts to buy for your superhero-loving friends and family" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@sciencefocus" />
<meta property="twitter:creator" content="@sciencefocus" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&amp;resize=960,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&amp;resize=960,413" />
<meta name="google-site-verification" content="rvlKv6yO_Wj7g2AOLSSvrLHwG_eCJP-v-JAOX8PwGX4" />
<meta name="description" content="If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas." />
<meta property="og:description" content="If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas." />
<meta property="twitter:description" content="If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="future-technology" key="channel" />
<meta name="ntv-kv" values="future-technology" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="features,gifts,movies" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="104238" key="pageid" />
<meta name="ntv-kv" values="Marvel gifts to buy for your superhero-l" key="title" />
            
    
    <script>
    window.dataLayer = window.datalayer || [];
    window.dataLayer.push({
        event: "Site Data",
        site_name: "sciencefocus"
    });
    window.dataLayer.push({
        event: "Page Data",
        sections: "future-technology",
        authors: "Alice Tuffery",
        time: (new Date()).getTime(),
        channel: "future-technology",
        primary_cat: "future-technology",
        cat: ["future-technology"],
        subcat: "article",
        pageid: "104238",
        taxonomies: {  "posttag":["features","gifts","movies"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K86F9FM');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/advertising/adManager-a70a57be868ff8aa514a.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-3f5c2d6d748509402127.js":"js/0-3f5c2d6d748509402127.js","js/1-6c8e3f78a6fb45f78da1.js":"js/1-6c8e3f78a6fb45f78da1.js","js/2-8c05df2acb7455b9ce86.js":"js/2-8c05df2acb7455b9ce86.js","js/3-d3616e000076263598d8.js":"js/3-d3616e000076263598d8.js","js/4-e7550c80344c0d156786.js":"js/4-e7550c80344c0d156786.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-3559fd9aea6063d12b2e.js":"js/6-3559fd9aea6063d12b2e.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-31543095979c8dbb4d1c.js":"js/9-31543095979c8dbb4d1c.js","js/10-ad3dd26d8f216da091b9.js":"js/10-ad3dd26d8f216da091b9.js","js/11-ff66049b4edda866eebd.js":"js/11-ff66049b4edda866eebd.js","js/12-c1d05e06756a83ec4a39.js":"js/12-c1d05e06756a83ec4a39.js","js/13-bbca74032901731e1239.js":"js/13-bbca74032901731e1239.js","js/14-c20d5ad1f227626624e8.js":"js/14-c20d5ad1f227626624e8.js","js/15-108855ed3d33585e901e.js":"js/15-108855ed3d33585e901e.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-dd7b92d3b2faf6d6af73.js":"js/18-dd7b92d3b2faf6d6af73.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-f9faca90813c4d0d64b5.js":"js/20-f9faca90813c4d0d64b5.js","js/21-b1071840921565e68b4a.js":"js/21-b1071840921565e68b4a.js","js/22-95b311994d09445b09de.js":"js/22-95b311994d09445b09de.js","js/23-25cfd67511b55496fc0f.js":"js/23-25cfd67511b55496fc0f.js","js/24-923d89442050bc2d6553.js":"js/24-923d89442050bc2d6553.js","js/25-9667cfe692bf2443c736.js":"js/25-9667cfe692bf2443c736.js","js/26-d3bf1ab5091ae37d9952.js":"js/26-d3bf1ab5091ae37d9952.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"cxp3xqw","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/cxp3xqw.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=458036083, affiliate-data=458036083">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Future Technology"],"category":["Future Technology"],"channel":"other","title":"Marvel gifts to buy for your superhero-loving friends and family","article":{"id":"104238","description":"If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas.","author":"Alice Tuffery","type":"article","tags":["Features","Gifts","Movies"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.sciencefocus.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/./css/app-f4e82559e50910fa52e0.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.sciencefocus.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sciencefocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.sciencefocus.com/future-technology/marvel-gifts/" />
<meta name="robots" content="index,follow" /><link rel="amphtml" href="https://www.sciencefocus.com/future-technology/marvel-gifts/amp/" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-104238 single-format-standard wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "adRefresh": {"enabled":false,"excludedOrderIds":[],"durationInView":20,"percentageInView":50}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-146664940997441.js", "headerBidderTimeout": "", "unitName": "/176986657/sciencefocus.com/futuretechnology/futuretechnology", "targets": { "channel": ["future-technology"], "primary_cat": ["future-technology"], "cat": ["future-technology"], "subcat": ["article"],  "posttag":["features","gifts","movies"], "pageid": ["104238"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="a3724362-1989-471a-bfb9-f46032254875"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-light
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow ">
        <div class="container">
            <a href="https://www.sciencefocus.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--light" >
      <a class="quick-links__link"
       href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB370&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save50_sfweb370&utm_content=eyebrow-menu&style=brand"
       
       
       >Subscribe to BBC Science Focus Magazine</a>
      <a class="quick-links__link"
       href="https://www.sciencefocus.com/bbc-science-focus-magazine/"
       
       
       >Previous Issues</a>
      <a class="quick-links__link"
       href="https://www.sciencefocus.com/qa/"
       
       
       >Q&A</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="084c8f2cb5">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.sciencefocus.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.sciencefocus.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.sciencefocus.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.sciencefocus.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.sciencefocus.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--center" href="https://www.sciencefocus.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/06/cropped-SciFo-logo-262b85a-3-b63f6d1-762ba4d.png?quality=90&resize=260,48" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;newsletter&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign up to our newsletters
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="sciencefocus"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;newsletter&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign up to our newsletters
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/news/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">News</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/future-technology/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Future tech</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/nature/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Nature</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/space/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Space</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/the-human-body/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Human body</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/science/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Everyday science</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/planet-earth/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Planet Earth</a>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB370&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save50_sfweb370&utm_content=eyebrow-menu&style=brand"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe to BBC Science Focus Magazine</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/bbc-science-focus-magazine/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Previous Issues</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/qa/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Q&A</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>

  <div class="piano-inline-template__container">
    <div class="piano-inline-template--high js-piano-high"></div>
  </div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com/future-technology/"
                        itemprop="item">
                        <span itemprop="name">Future Technology</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Marvel gifts to buy for your superhero-loving friends and family</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--image-led
			body-background
		"
		id="post-104238"
		itemscope
		itemtype="http://schema.org/Article"
	>

					

    <div class="container mb-md">
        <!--googleoff: all-->
<div class="template-article__affiliate_messaging">
    <div class="editor-content body-copy-small"><strong><span style="color: #000;">❚</span></strong>  <span style="color: grey;">All products were chosen independently by our editorial team. This guide contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.sciencefocus.com/affiliates/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</span></div>
</div>
<!--googleon: all-->
    </div>

<header class="template-article__header template-article__header--image-led">

    
            <div class="
  container
  template-article__header-content
  template-article__header-content--image-led
  
">
                    <div class="template-article__hero template-article__hero--image-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 2.3529411764706);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1200%2C510 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1200%2C510 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1420%2C603 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1420%2C603 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1620%2C688 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1620%2C688 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1662%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=2216%2C941 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1662%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=2216%2C941 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1880%2C799 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1880%2C799 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=2184%2C928 3x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=2184%2C928 3x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=1668%2C708 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?webp=true&quality=45&resize=2224%2C945 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=1668%2C708 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=45&resize=2224%2C945 4x" type="image/jpeg">
    <img class="wp-image-104253 align size-letterbox_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=960%2C408" width="960" height="408" alt="A selection of Marvel gifts" title="Marvel gifts"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/hero-image-1c380f0.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>

    
    <div class="
        template-article__header-main
        template-article__header-main--image-led
        template-article__header-main--centered
    ">
        
        
<h1 class="heading-1 template-article__title template-article__title--image-led " itemprop="headline name">Marvel gifts to buy for your superhero-loving friends and family</h1>


    <div class="template-article__meta template-article__meta--image-led template-article__meta--centered">
        
        
                        <div>
        <div class="sponsor-name sponsor-name--promotional">
            <p class="sponsor-name__text sponsor-name__text--promotional body-copy-small qa-sponsor-name-text">
                <a
                    href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB370&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save50_SFWEB370&utm_content=editorial-link&style=brand"
                    class="sponsor-name__link sponsor-name__link--promotional qa-sponsor-name-link-promo"
                    rel="nofollow"
                >
                    Save 54% when you subscribe to <em>BBC Science Focus Magazine</em>
                </a>
            </p>
        </div>
    </div>
            </div>


    <p
    class="template-article__description template-article__description--image-led body-copy-large"
    itemprop="description"
>
    If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas.
</p>

                

    <div class="template-article__post-info template-article__post-info--image-led ">
        
    <p class="template-article__author-name template-article__author-name--image-led template-article__author-name--image-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.sciencefocus.com/author/alicetuffery/" title="More posts by Alice Tuffery">Alice Tuffery</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--image-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2021-11-16T09:30:19+00:00">16th November, 2021 at 09:30 </time>
                    <meta itemprop="datePublished" content="2021-11-16T09:30:19+00:00">
            <meta itemprop="dateModified" content="2021-11-16T09:51:21+00:00">
            </p>
</div>


                
                
            




  <div class="template-article__social-share template-article__social-share--image-led template-article__social-share--top">
    <ul class="social-share-collection justify-content-center js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Marvel%20gifts%20to%20buy%20for%20your%20superhero-loving%20friends%20and%20family%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Marvel gifts to buy for your superhero-loving friends and family%22%20https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F&title=Marvel gifts to buy for your superhero-loving friends and family"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this Marvel gifts to buy for your superhero-loving friends and family&body=This is amazing...

If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","whatsapp":"1","reddit":"1","email":"1","twitter_handle":"@sciencefocus","facebook_auth_code":"","email_subject_prefix":"Wow - look at this","email_body_prefix":"This is amazing...","twitter_text":"Marvel gifts to buy for your superhero-loving friends and family @sciencefocus","email_subject":"Wow - look at this Marvel gifts to buy for your superhero-loving friends and family","email_body":"This is amazing...\n\nIf you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas.","post_link":"https:\/\/www.sciencefocus.com\/future-technology\/marvel-gifts\/","post_title":"Marvel gifts to buy for your superhero-loving friends and family"}
  </script>

        
    </div>

</div>
    
    
</header>
		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.sciencefocus.com/future-technology/marvel-gifts/"/>

							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p><span style="font-weight: 400">Looking for a present for your Marvel-mad friend or relative? Choosing a gift relating to the iconic comic and film franchise is a great idea, as there are hundreds of fun and quirky products out there. Some are everyday items with an MCU twist, while others are impressive Marvel-themed display pieces. </span></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="131bea74-7abe-4990-8297-c60211438da0" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p><span style="font-weight: 400">Of course, the huge selection of potential presents can seem overwhelming if you’re not a fan yourself. So, we’ve made it easy and rounded up some of the best Marvel gifts available online right now at a range of different price points. Start scrolling to check out our favourite items. </span></p>
<h2>Best Marvel gifts on the market today</h2>
<h3>The Marvel Book</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1200%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1200%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1420%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1420%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1620%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=2216%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=2480%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=2480%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1632%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=45&amp;resize=2224%2C1481 4x" type="image/jpeg"><img class="wp-image-104249 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/The-Marvel-Book-cf64388.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="The Marvel Book" title="The Marvel Book"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">If you’re on the lookout for a Marvel-themed gift but don’t know where to start, this book is a quick and easy option – and it’s sure to go down well. In fact, it’ll suit people with just a passing interest in the franchise, as well as those with a full-on obsession. </span></p>
<div class="template-article__advert"><div id="f2b6530f-364d-45da-89c4-905d2f2dc600" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><p><span style="font-weight: 400">Inside, you’ll find vivid illustrations and infographics covering the history of Marvel Comics over the past 80 years. There are six chapters and 120 entries, taking the reader through the key ideas, characters and plot points of the Marvel universe. </span></p>
<p><span style="font-weight: 400">This is an in-depth book bursting with interesting details and information.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "The Marvel Book Expand Your Knowledge Of A Vast Comics Universe ", "priceMin": 10, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3>Marvel Toddler Groot cable guy</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1200%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1200%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1420%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1420%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1620%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=2216%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=2252%2C1500 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=2252%2C1500 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1632%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=45&amp;resize=2224%2C1481 4x" type="image/jpeg"><img class="wp-image-104246 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Toddler-Groot-cable-guy-e61038b.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Marvel Toddler Groot cable guy" title="Marvel Toddler Groot cable guy"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">What could be cuter than a Toddler Groot designed to hold phones and games controllers? There are several different models for characters like Black Widow, Hulk and Deadpool – all with outstretched arms to hold your odds and ends – but this adorable one is our favourite. </span></p>
<p><span style="font-weight: 400">The desk tidy stands at roughly 20cm tall and comes with a 2m micro-USB cable as a handy added extra. </span></p>
<p><span style="font-weight: 400">When you’re buying Marvel gifts, it’s always a good idea to look for the stamp of approval from the franchise itself, and this item is official merchandise. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Toddler Groot Cable Guy Holder ", "priceMin": 10, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3>Lego Infinity Gauntlet</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1200%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1200%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1420%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1420%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1620%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=2216%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=2307%2C1537 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=2307%2C1537 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1632%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=45&amp;resize=2224%2C1481 4x" type="image/jpeg"><img class="wp-image-104243 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Infinity-Gauntlet-6038812.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Lego Infinity Gauntlet" title="Lego Infinity Gauntlet"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">There are more than 50 </span><a href="https://www.lego.com/en-gb/themes/marvel" target="_blank" rel="sponsored noopener"><span style="font-weight: 400">Marvel-themed Lego sets</span></a><span style="font-weight: 400"> on the market, and this is one of them. It’s the Infinity Gauntlet, in 590 pieces, and comes with a smart name plate you can attach to the base when you’re ready to put it on display. </span></p>
<p><span style="font-weight: 400">Once you’ve finished piecing the gauntlet together, it’ll measure just over 31cm high, so it’s the perfect size to place on shelves and table tops. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Lego Infinity Gauntlet", "priceMin": 15, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><ul><li><a href="https://www.sciencefocus.com/science/best-adult-lego/">Best Lego sets for adults: NASA, Star Wars, architecture and more</a></li>
</ul><h3>Marvel logo light</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=900%2C599 3x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=934%2C622 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=934%2C622 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=810%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=554%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=554%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=620%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=620%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=45&amp;resize=816%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?webp=true&amp;quality=90&amp;resize=556%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=556%2C370" type="image/jpeg"><img class="wp-image-104245 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-logo-light-10c8b75.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Marvel logo light" title="Marvel logo light"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Another fun option is this light in the shape of the Marvel logo. It’s a cool gift idea for people of all generations, and would work particularly well for anyone with a dedicated gaming or movie room. </span></p>
<p><span style="font-weight: 400">Usefully, you can choose to power it via a USB cable or three AAA batteries, so it doesn’t need to be near a plug socket to work. </span></p>
<p><span style="font-weight: 400">Again, as official Marvel merchandise, this comes directly from the franchise world itself. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Marvel Logo Light NOT shirt", "priceMin": 18, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3>Lego Art Marvel Studios Iron Man wall décor set</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1200%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1200%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1420%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1420%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1620%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=2216%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=2267%2C1510 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=2267%2C1510 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1632%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=45&amp;resize=2224%2C1481 4x" type="image/jpeg"><img class="wp-image-104242 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Lego-Art-Marvel-Studios-Iron-Man-wall-decor-set-ffe35f7.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Lego Art Marvel Studios Iron Man wall décor set" title="Lego Art Marvel Studios Iron Man wall décor set"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">If you’re after something a little more advanced than the Infinity Gauntlet Lego set, try this 3,167-piece kit. It gives you everything you need to build a colourful portrait of Iron Man to adorn your wall. </span></p>
<p><span style="font-weight: 400">The recipient chooses one of three images to build. Or, if you buy three of these Lego sets, you can create one giant piece of art – something for true Marvel fans. </span></p>
<p><span style="font-weight: 400">While you work, you can scan the included QR code to access an accompanying playlist and learn some interesting Iron Man facts. The kit also comes with a book providing more information about the iconic superhero’s suit. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Lego Art Marvel Studios Iron Man wall décor set", "priceMin": 50, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3>Marvel Avengers wallet</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1159%2C772 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1159%2C772 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1065%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1159%2C772 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1159%2C772 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1108%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1159%2C772 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1159%2C772 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1159%2C772 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1159%2C772 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=45&amp;resize=1112%2C740 2x" type="image/jpeg"><img class="wp-image-104244 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-Avengers-wallet-3cc4010.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Marvel Avengers wallet" title="Marvel Avengers wallet"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Sometimes a practical present can be the perfect choice, so if you’re after a Marvel gift you can use every day, try this sleek wallet. It features the Avengers emblem with an all-black design. </span></p>
<p><span style="font-weight: 400">This gift idea is another piece of official Marvel merchandise, so you can rest assured it’s a high-quality item. Plus, it’ll arrive in a Marvel gift box. </span></p>
<ul><li><strong>Buy now </strong>from <a href="https://www.menkind.co.uk/marvel-avengers-wallet" target="_blank" rel="sponsored noopener">Menkind (£18.00)</a></li>
</ul><h3>PX Previews Marvel Iron Man Exc Funko Pop! Vinyl</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1158%2C771 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1158%2C771 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1065%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1158%2C771 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1158%2C771 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1108%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1157%2C771 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1157%2C771 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1158%2C771 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1158%2C771 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=45&amp;resize=1112%2C740 2x" type="image/jpeg"><img class="wp-image-104247 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/PX-Previews-Marvel-Iron-Man-Exc-Funko-Pop-Vinyl-2f63390.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="PX Previews Marvel Iron Man Exc Funko Pop! Vinyl" title="PX Previews Marvel Iron Man Exc Funko Pop! Vinyl"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Pop</span><span style="font-weight: 400">! Vinyl figurines are hugely popular, particularly among film fans. You can find models with all sorts of different themes, and there are over 500 options from the Marvel universe alone. In fact, there are even Pop! Vinyl figures for real-life people and everyday items like Coca-Cola cans and cereal packets. </span></p>
<p><span style="font-weight: 400">We’ve chosen this Iron Man figurine, but there are plenty of other options to browse. Go for this one and you’ll get a 3.75 inch model packaged in a window display box. </span></p>
<p><span style="font-weight: 400">As a fun addition, the gauntlet and suit glow in the dark. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Funko Pop Avengers Endgame: I Am Iron Man", "priceMin": 12, "sid": "post-sciencefocus-104238-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><ul><li><strong>Pre-order </strong>from <a href="https://www.popinabox.co.uk/merch-figures/px-previews-marvel-iron-man-i-am-iron-man-exc-funko-pop-vinyl/12447067.html" target="_blank" rel="sponsored noopener">Pop In A Box (£13.99)</a></li>
</ul><h3>Avengers Marvel all team sweatshirt</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=45&amp;resize=876%2C583 3x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=45&amp;resize=876%2C583 3x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=45&amp;resize=710%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=45&amp;resize=810%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=554%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=554%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=620%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=620%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=45&amp;resize=816%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?webp=true&amp;quality=90&amp;resize=556%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=556%2C370" type="image/jpeg"><img class="wp-image-104239 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Avengers-Marvel-all-team-sweatshirt-8f7ac63.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Avengers Marvel all team sweatshirt" title="Avengers Marvel all team sweatshirts"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">With this customisable, unisex sweater, film fans can demonstrate their love of Marvel wherever they go. It’s a cool and subtle way to show your love for the comic universe. </span></p>
<p><span style="font-weight: 400">Choose between a hoodie or sweatshirt and select your favourite colour. Then, pick a Marvel name to add to the finished product, like Rogers, Stark or Parker. </span></p>
<ul><li><span style="font-weight: 400"><strong>Buy now</strong> from </span><a href="https://www.etsy.com/uk/listing/1041808047/avengers-marvel-all-team-sweatshirt" target="_blank" rel="sponsored noopener"><span style="font-weight: 400">Etsy UK (£20.00+)</span></a></li>
</ul><div class="nativo"></div><h3>Superhero framed gift</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1063 / 1890));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1200%2C675 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1200%2C675 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1420%2C799 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1420%2C799 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1215%2C683 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1620%2C911 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1215%2C683 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1620%2C911 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1108%2C623 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1662%2C935 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1108%2C623 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1662%2C935 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1240%2C697 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1046 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1240%2C697 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1860%2C1046 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1224%2C688 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1632%2C918 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1224%2C688 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1632%2C918 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1112%2C625 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?webp=true&amp;quality=45&amp;resize=1668%2C938 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1112%2C625 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=45&amp;resize=1668%2C938 3x" type="image/jpeg"><img class="wp-image-104959 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Marvel-framed-gifts-636585b.jpg?quality=90&amp;resize=620%2C349" width="620" height="348" alt="Two picture frames with marvel figurines on a white background" title="Marvel framed gifts"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">For a unique Marvel gift, why not opt for this sweet framed artwork? It</span><span style="font-weight: 400"> would work well as a present on behalf of a small child, or you could give it to someone directly. </span></p>
<p><span style="font-weight: 400">There are different versions available for male and female superheroes, so you can select the one to suit the recipient. Plus, you can choose from a range of different names, including ‘Mummy’, ‘Nanny’ and ‘Gramps’. </span><span style="font-weight: 400">B</span><span style="font-weight: 400">oth the male and female option display three iconic characters in figurine form, and you’ll also get to pick a white or oak effect frame. </span></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="20a3e81a-b148-433e-be01-038b9f7b45a6" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","article_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><ul><li><span style="font-weight: 400"><strong>Buy now</strong> for men from </span><a href="https://www.etsy.com/uk/listing/515759694/fathers-day-gift-superhero-dad-daddy" target="_blank" rel="sponsored noopener"><span style="font-weight: 400">Etsy UK (£22.00)</span></a><span style="font-weight: 400"> </span></li>
<li><span style="font-weight: 400"><strong>Buy now</strong> for women from </span><a href="https://www.etsy.com/uk/listing/588881612/supermum-wonderwoman-scrabble-art-frame" target="_blank" rel="sponsored noopener"><span style="font-weight: 400">Etsy UK (£22.00)</span></a></li>
</ul>
								</section>
							
							
							

							
							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--image-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Marvel%20gifts%20to%20buy%20for%20your%20superhero-loving%20friends%20and%20family%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Marvel gifts to buy for your superhero-loving friends and family%22%20https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F&title=Marvel gifts to buy for your superhero-loving friends and family"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this Marvel gifts to buy for your superhero-loving friends and family&body=This is amazing...

If you know someone who loves Marvel, this is the present guide for you. Take a look below to get fresh inspiration for Marvel gift ideas.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fmarvel-gifts%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.sciencefocus.com/author/alicetuffery/">
        Alice Tuffery
      </a>
    </h4>
            <p class="author-bio__job-title body-copy-small">
      Digital Writer
    </p>
      </div>
      <p class="body-copy-small mt-xs">
      Alice is a digital writer with a knack for tracking down the most innovative and exciting products to hit the market. Working across several of Immediate's special interest brands, she's written for publications including Countryfile, Gardens Illustrated and Science Focus. Outside of work - and lusting over homeware and gardening products - you’ll find her rambling in the great outdoors or curled up in front of an old film.
    </p>
  </section>
											</div>
																			</div>
															</section>
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;features&#x2F;">
    Features
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;gifts&#x2F;">
    Gifts
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;movies&#x2F;">
    Movies
        
    </a>
                    </li>
                                    </ul>
    </section>

                    
				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="zeddit-rcm" data-pid="894" data-wid="1349"></div><div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB370&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save50_SFWEB370&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Static-ScienceFocus-370-Xmas-940x530px-1b1f9a2.jpg?quality=90&#038;resize=940,530" srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Static-ScienceFocus-370-Xmas-940x530px-1b1f9a2.jpg?quality=90&amp;resize=720,405 720w, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Static-ScienceFocus-370-Xmas-940x530px-1b1f9a2.jpg?quality=90&amp;resize=576,324 576w, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Static-ScienceFocus-370-Xmas-940x530px-1b1f9a2.jpg?quality=90&amp;resize=360,202 360w, https://images.immediate.co.uk/production/volatile/sites/4/2021/11/Static-ScienceFocus-370-Xmas-940x530px-1b1f9a2.jpg?quality=90&amp;resize=180,101 180w, " sizes="900px" width="940" height="530" class="promotional-content__image img-fluid wp-image-104486 alignnone size-landscape-thumbnail" alt="Static ScienceFocus 370 Xmas-940x530px" title="Static ScienceFocus 370 Xmas-940x530px" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

        
                    <div class="promotional-content__description editor-content">
                <ul>
<li>Pay by Direct Debit and save 54%*</li>
<li>Receive every issue delivered direct to your door with FREE UK delivery</li>
</ul>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;SFWEB370&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;save50_SFWEB370&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                BUY NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may like&quot;,&quot;limit&quot;:2,&quot;showCardLabels&quot;:null,&quot;layout&quot;:&quot;vertical&quot;,&quot;hideOnMobile&quot;:true,&quot;smallCardTitles&quot;:true,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;Marvel gifts to buy for your superhero-loving friends and family&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;104238&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may also like&quot;,&quot;limit&quot;:8,&quot;showCardLabels&quot;:null,&quot;layout&quot;:&quot;horizontal&quot;,&quot;hideOnMobile&quot;:false,&quot;smallCardTitles&quot;:false,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;Marvel gifts to buy for your superhero-loving friends and family&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;104238&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="BBC Science Focus Magazine">
    <meta itemprop="url" content="https://www.sciencefocus.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        <aside class="widget-area-above-footer fluid-container">
                <div class="container">
                    <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB370&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save50_SFWEB370&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/07/Homepage-cover-366-e3315eb.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-99328 alignnone size-square_image" align="left" alt="Homepage-cover-366" title="Homepage-cover-366" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Special offer</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Save 54% when you subscribe to <em>BBC Science Focus Magazine</em></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;SFWEB370&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;save50_SFWEB370&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/special-editions?Categories=67 " class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54870 alignnone size-square_image" align="left" alt="special-editions" title="special-editions" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Science Focus Special Editions</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Discover our latest special editions covering a range of fascinating topics from the latest scientific discoveries to the big ideas explained.</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;special-editions&#x3F;Categories&#x3D;67&#x20;"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                ORDER NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/science-focus-podcast" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54869 alignnone size-square_image" align="left" alt="podcast-FOOTER-3" title="podcast-FOOTER-3" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Science Focus Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to some of the brightest names in science and technology talk about the ideas and breakthroughs shaping our world. </p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;science-focus-podcast"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                LISTEN
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Get our daily LUNCHTIME GENIUS newsletter </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Our daily newsletter arrives just in time for lunch, offering up the day's biggest science news, our latest features, amazing Q&As and insightful interviews. PLUS a free mini-magazine for you to download and keep.
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! Look out for your Lunchtime Genius newsletter in your inbox soon.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="ea4ccec19c" /><input type="hidden" name="_wp_http_referer" value="/future-technology/marvel-gifts/" />

                                                            <input type="hidden" name="newsletter" value="nl_sf_weekly--664">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By clicking “sign up” you are agreeing to our <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> and <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time. For more information about how to do this, and how Immediate Media Company Limited (publisher of Science Focus) holds your personal information, please see our <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
                </div>
            </aside>
        
                    
<footer id="site-footer" class="js-site-footer site-footer site-footer--light" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" />
                            <ul class="site-footer-social site-footer-social--light">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/sciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/ScienceFocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/@sciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCS0P18FM3wfcKIS7Asy6cUQ" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/bbcsciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--light">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/licensing-and-syndication/"
               
               
               >Licensing</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.buysubscriptions.com/?utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=company-footer-link&utm_content=corporate-footer"
               
               
               >Magazine subscriptions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.sciencefocus.com/contact/"
               
               
               >Contact Us</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2021.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/4/2018/08/bbc-studios-logo-c34b5eb.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script>
    let monetizer101Container = document.getElementById('monetizer__deals');
    let skipLink = document.getElementById('deals-title-skip-link');

    if (monetizer101Container) {
        try {
            runMonInitScript(monetizer101Container);
        } catch (err) {
            console.log(err);
        }
    }

    function runMonInitScript(container) {
        let s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sciencefocus.com/pricecomparison/widget/init/immediatemedia.min.js';
        s.onload = function () {
            m101.init({
                shopId: '1306',
                url: 'sciencefocus.com/pricecomparison',
                isoCurrencyCode: 'GBP',
                isoLanguageCode: 'en',
                geolocation: true,
                resultLimit: '3',
                delta: '30',
                priceComparison: {template: 'ryvahkuqpt'},
                shoppingWidget: {template: 'ryvahkuqpt', randomize: true},
                onLoad: function (e) {
                    if (skipLink) {
                        skipLink.removeAttribute('hidden');
                    }

                    // show the price comparison widget (by showing its parent container)
                    e.parentNode.removeAttribute('hidden');
                },
            });
        };
        container.parentNode.insertBefore(s, container);
    }
</script>
<script>
  let monetizer101Widgets = document.querySelectorAll('.monetizer__deals');

  if (monetizer101Widgets.length) {
    try {
      monetizer101Widgets.forEach(function (container) {
        runMonInitScript(container);
      });
    } catch (err) {
      console.log(err);
    }
  }
</script>
<script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114630;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' id='im-push-notifications-airship-js-js-extra'>
/* <![CDATA[ */
var AirshipData = {"appKey":"KMzgw9f2Q2i9xILfKdLtzg","token":"MTpLTXpndzlmMlEyaTl4SUxmS2RMdHpnOlg3NHJyekRnUEJKaTFWMm5SbE50TG85RzBIQk5SYVE5UUZvU2RtelpDY2M","vapidPublicKey":"BNUIkMXIZ6Lls9GVEP4pY2Lnx-FPsmOtcWRrBhc0e3l0X52BkPpuQb5V2_I0mqmWLE8t398tDihIyQacU2Ww0vQ=","defaultIcon":"https:\/\/images.immediate.co.uk\/production\/volatile\/sites\/4\/2019\/05\/favicon-bw-f76d239.png","defaultTitle":"BBC Science Focus Magazine","defaultActionURL":"https:\/\/www.sciencefocus.com\/","workerUrl":"\/push-notifications\/push-worker","websitePushId":""};
var BellPrompt = {"active":"","settings":{"stylesheet":"\/wcp\/themes\/im-sciencefocus-theme\/dist\/.\/css\/app-f4e82559e50910fa52e0.css","askAgainDelay":1209600,"type":"bell","position":"bottom-right","auto":true,"appearDelay":0,"disappearDelay":0}};
var OptIns = {"disabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/components/im-push-notifications/assets/js/thirdparty/airship.js?ver=5.8.1' id='im-push-notifications-airship-js-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/1f6ae85a.grunticon.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/05498a88.icons.data.svg.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/a8658111.icons.data.png.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/fbe62c3c.icons.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/vendor-44f966502b616a114ef9.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/app-12eaa239bfbeb90eb3f7.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js' async='async' id='Zeddit widget-js'></script>

    
        
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/piano/piano-31bdc609101a675083da.js" async></script>
        </body>
</html>
