<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/cxp3xqw.js" as="script"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-1caeef1e72a8445bbc2c.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Best racing games to buy in 2022 | BBC Science Focus Magazine</title><meta name="title" content="Best racing games to buy in 2022 | BBC Science Focus Magazine"/><meta name="description" content="Take to the tracks from the comfort of your home with our pick of the best racings games for your console."/><meta name="og:title" content="Best racing games to buy in 2022"/><meta name="og:description" content="Take to the tracks from the comfort of your home with our pick of the best racings games for your console."/><meta name="og:type" content="article"/><meta name="og:site_name" content="BBC Science Focus Magazine"/><meta name="og:url" content="https://www.sciencefocus.com/buyers-guides/best-racing-games/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413"/><meta name="og:image:width" content="960"/><meta name="og:image:height" content="413"/><meta name="twitter:card" content="summary_large_image"/><meta name="google-site-verification" content="rvlKv6yO_Wj7g2AOLSSvrLHwG_eCJP-v-JAOX8PwGX4"/><link rel="canonical" href="https://www.sciencefocus.com/buyers-guides/best-racing-games/"/><link rel="amphtml" href="https://www.sciencefocus.com/buyers-guides/best-racing-games/amp/"/><script type="application/json" id="__AD_SETTINGS__">{&quot;unitName&quot;:&quot;/176986657/Sciencefocus.com/buyers-guides/buyers-guides&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1600,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[2754193328,2728546557,2777270073,476475177,2740501331],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;&quot;,&quot;targets&quot;:{&quot;configuration&quot;:&quot;live&quot;,&quot;cat&quot;:[&quot;buyers-guides&quot;],&quot;channel&quot;:&quot;buyers-guides&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;127201&quot;,&quot;primary_cat&quot;:&quot;buyers-guides&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;,&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0},&quot;nativoTargets&quot;:{&quot;cat&quot;:[&quot;buyers-guides&quot;],&quot;channel&quot;:&quot;buyers-guides&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;127201&quot;,&quot;primary_cat&quot;:&quot;buyers-guides&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;,&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;],&quot;author&quot;:&quot;Andrew Lloyd&quot;,&quot;title&quot;:&quot;Best racing games to buy in 2022&quot;}}</script><script type="application/json" id="__NATIVO_SETTINGS__">{&quot;targets&quot;:{&quot;cat&quot;:[&quot;buyers-guides&quot;],&quot;channel&quot;:&quot;buyers-guides&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;127201&quot;,&quot;primary_cat&quot;:&quot;buyers-guides&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;,&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;],&quot;author&quot;:&quot;Andrew Lloyd&quot;,&quot;title&quot;:&quot;Best racing games to buy in 2022&quot;}}</script><script type="application/json" id="__PIANO_SETTINGS__">{&quot;customVariables&quot;:[{&quot;key&quot;:&quot;premiumContent&quot;,&quot;value&quot;:false},{&quot;key&quot;:&quot;sponsorType&quot;,&quot;value&quot;:&quot;promotional-link&quot;},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;buyers-guides&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;article&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;buyers-guides&quot;]},{&quot;key&quot;:&quot;tags&quot;,&quot;value&quot;:[&quot;cars&quot;,&quot;gadgets&quot;,&quot;gaming&quot;]}]}</script><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","version":"137165560fb154dce85e801440ef92d8a61890bd","app":{"version":"137165560fb154dce85e801440ef92d8a61890bd","lastCommitDate":"Fri Aug 26 14:57:13 2022 +0100","lastBuildStartTime":"1661522234925","package":"1.309.0"}});
              })
            </script><link data-react-helmet="true" rel="preload" as="script" href="https://cdn.privacy-mgmt.com/unified/wrapperMessagingWithoutDetection.js"/><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'cxp3xqw',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114630'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "sciencefocus"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["buyers-guides"],"channel":"buyers-guides","format":"standard","pageid":"127201","primary_cat":"buyers-guides","subcat":"article","author":"Andrew Lloyd","publish_date":"2022-08-31T16:30:41+00:00","template":"article","taxonomies":{"posttag":["cars","gadgets","gaming","cars","gadgets","gaming"]},"event":"Page Data","time":1661966376057})
            </script><script data-react-helmet="true">
function _typeof(t) {
  return (_typeof = typeof Symbol === 'function' && typeof Symbol.iterator === 'symbol' ? function (t) {
    return typeof t;
  } : function (t) {
    return t && typeof Symbol === 'function' && t.constructor === Symbol && t !== Symbol.prototype ? 'symbol' : typeof t;
  })(t);
}!(function () {
  const t = function () {
    let t; let e; const o = [];
    const n = window;
    let r = n;
    for (; r;) {
      try {
        if (r.frames.__tcfapiLocator) {
          t = r;
          break;
        }
      } catch (t) {}
      if (r === n.top) break;
      r = n.parent;
    }
    t || (!(function t() {
      const e = n.document;
      const o = !!n.frames.__tcfapiLocator;
      if (!o) {
        if (e.body) {
          const r = e.createElement('iframe');
          r.style.cssText = 'display:none', r.name = '__tcfapiLocator', e.body.appendChild(r);
        } else setTimeout(t, 5);
      }
      return !o;
    }()), n.__tcfapi = function () {
      for (var t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
      if (!n.length) return o;
      n[0] === 'setGdprApplies' ? n.length > 3 && parseInt(n[1], 10) === 2 && typeof n[3] === 'boolean' && (e = n[3], typeof n[2] === 'function' && n[2]('set', !0)) : n[0] === 'ping' ? typeof n[2] === 'function' && n[2](
        {
          gdprApplies: e,
          cmpLoaded: !1,
          cmpStatus: 'stub',
        },
      ) : o.push(n);
    }, n.addEventListener('message', ((t) => {
      const e = typeof t.data === 'string';
      let o = {};
      if (e) {
        try {
          o = JSON.parse(t.data);
        } catch (t) {}
      } else o = t.data;
      const n = _typeof(o) === 'object' ? o.__tcfapiCall : null;
      n && window.__tcfapi(n.command, n.version, ((o, r) => {
        const a = {
          __tcfapiReturn:
            {
              returnValue: o,
              success: r,
              callId: n.callId,
            },
        };
        t && t.source && t.source.postMessage && t.source.postMessage(e ? JSON.stringify(a) : a, '*');
      }), n.parameter);
    }), !1));
  };
  typeof module !== 'undefined' ? module.exports = t : t();
}());
</script><script data-react-helmet="true">
          window._sp_queue = [];
          window._sp_ = {
          config: {
          accountId: 1742,
          baseEndpoint: 'https://cdn.privacy-mgmt.com',
          gdpr: { },
          events: {
          onMessageChoiceSelect: function() {
          console.log('[event] onMessageChoiceSelect', arguments);
        },
          onMessageReady: function() {
          console.log('[event] onMessageReady', arguments);
        },
          onMessageChoiceError: function() {
          console.log('[event] onMessageChoiceError', arguments);
        },
          onPrivacyManagerAction: function() {
          console.log('[event] onPrivacyManagerAction', arguments);
        },
          onPMCancel: function() {
          console.log('[event] onPMCancel', arguments);
        },
          onMessageReceiveData: function() {
          console.log('[event] onMessageReceiveData', arguments);
        },
          onSPPMObjectReady: function() {
          console.log('[event] onSPPMObjectReady', arguments);
        },
          onConsentReady: function (consentUUID, euconsent) {
          console.log('[event] onConsentReady', arguments);
        },
          onError: function() {
          console.log('[event] onError', arguments);
        },
        }
        }
        }</script><script data-react-helmet="true" src="https://cdn.privacy-mgmt.com/unified/wrapperMessagingWithoutDetection.js" async=""></script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="40"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.c2d8cd5a42f91625c267.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.3be04745e7e04f2b9459.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-2406e1a5dc7d1d47dda5.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-9eaf19ef98304a8cd370.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-sciencefocus-theme/base-9650a80f9e968bbef8634494f34c8de4.css"/><link rel="stylesheet" href="/static/styles/css/im-sciencefocus-theme/components-ddf28d999d58fbe962c5147d5a635571.css"/><link rel="stylesheet" href="/static/styles/css/im-sciencefocus-theme/utilities-cd0d6ad1ef14cda4c40abe03146394a1.css"/></head><body><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(234, 113, 192, 1)","highlightRegular":"rgba(196, 33, 140, 1)","highlightDark":"rgba(166, 3, 110, 1)","clickableLight":"rgba(130, 156, 219, 1)","clickableRegular":"rgba(70, 96, 159, 1)","clickableDark":"rgba(30, 56, 119, 1)","interactiveLight":"rgba(155, 155, 155, 1)","interactiveRegular":"rgba(60, 60, 60, 1)","interactiveDark":"rgba(0, 0, 0, 1)","commercialLight":"rgba(145, 82, 97, 1)","commercialRegular":"rgba(97, 39, 55, 1)","commercialDark":"rgba(52, 0, 17, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleplus":"rgba(221, 75, 57, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(171, 226, 129, 1)","swatchOrange":"rgba(251, 208, 142, 1)","swatchPeach":"rgba(255, 220, 201, 1)","swatchPink":"rgba(251, 142, 186, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(255, 87, 87, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 243, 131, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(194, 191, 191, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><script type="application/json" id="__AD_SETTINGS__">{&quot;unitName&quot;:&quot;/176986657/Sciencefocus.com/article/best-racing-games&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1600,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[2754193328,2728546557,2777270073,476475177,2740501331],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;&quot;,&quot;targets&quot;:{&quot;configuration&quot;:[&quot;live&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0}}</script><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:79.36363636363636px"><a class="link image__container" href="https://www.sciencefocus.com:443" rel="home"><picture class="image__picture" width="120" height="36.28865979381443"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=240,73 240w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=291,88 291w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=240,73 240w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=291,88 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=120,36" title="cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg" style="aspect-ratio:1 / 0.3024054982817869;object-fit:cover" loading="eager" width="120" height="36.28865979381443"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SS22BRA&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=summersale_SS22BRA&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe to BBC Science Focus Magazine">Subscribe to BBC Science Focus Magazine</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/bbc-science-focus-magazine" rel="" title="Previous Issues">Previous Issues</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/instant-genius-podcast" rel="" title="Podcast">Podcast</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/qa" rel="" title="Q&amp;A">Q&amp;A</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:214.9431818181818px"><a class="link image__container" href="https://www.sciencefocus.com:443" rel="home"><picture class="image__picture" width="291" height="88"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=291,88 291w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=291,88 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=291,88" title="cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg" style="aspect-ratio:1 / 0.3024054982817869;object-fit:cover" loading="eager" width="291" height="88"/></picture></a></div></div><form novalidate="" action="/search" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(70, 96, 159, 1);fill:rgba(70, 96, 159, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset" role="button"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit" role="button"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.sciencefocus.com/news/" rel="" title="News" tabindex="0" role="menuitem"><span class="main-nav__nav-text">News</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/future-technology/" rel="" title="Future tech" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Future tech</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/nature/" rel="" title="Nature" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Nature</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space/" rel="" title="Space" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Space</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/the-human-body/" rel="" title="Human body" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Human body</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/science/" rel="" title="Everyday science" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Everyday science</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.sciencefocus.com/planet-earth/" rel="" title="Planet Earth" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Planet Earth</span></a></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-1 list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletter/" rel="" title="Newsletters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Newsletters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SS22BRA&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=summersale_SS22BRA&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe to BBC Science Focus Magazine" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe to BBC Science Focus Magazine</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/bbc-science-focus-magazine" rel="" title="Previous Issues" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Previous Issues</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/instant-genius-podcast" rel="" title="Podcast" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Podcast</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/qa" rel="" title="Q&amp;A" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Q&amp;A</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.sciencefocus.com/buyers-guides/best-racing-games/#Article","@type":"Article","description":"Take to the tracks from the comfort of your home with our pick of the best racings games for your console.","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sciencefocus.com/buyers-guides/best-racing-games/"},"name":"Best racing games to buy in 2022","url":"https://www.sciencefocus.com/buyers-guides/best-racing-games/","author":[{"@type":"Person","name":"Andrew Lloyd","url":"https://www.sciencefocus.com/author/andrewlloyd"}],"dateModified":"2022-08-31T16:31:05+00:00","datePublished":"2022-08-31T16:30:41+00:00","headline":"Best racing games to buy in 2022","keywords":"Cars, Gadgets, Gaming","publisher":{"@type":"Organization","name":"BBC Science Focus Magazine","url":"https://www.sciencefocus.com","logo":{"@type":"ImageObject","height":88,"url":"https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?resize=291,88","width":291}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template" data-content-type="article"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sciencefocus.com/"},{"@type":"ListItem","position":2,"name":"Buyer's guides","item":"https://www.sciencefocus.com/buyers-guides/"},{"@type":"ListItem","position":3,"name":"Best racing games to buy in 2022"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.sciencefocus.com:443">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.sciencefocus.com/buyers-guides/">Buyer&#x27;s guides</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Best racing games to buy in 2022</span></li></ul></nav><div class="editor-content container mt-md mb-md"><strong><span style="color:#000">❚</span></strong> <span style="color:grey">All products were chosen independently by our editorial team. This guide contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.sciencefocus.com/affiliates/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</span></div><div class="post__hero-image post__hero-image--image-layout container"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="940" height="399.5"><source type="image/webp" sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=300,128 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=400,170 400w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=556,236 556w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=675,287 675w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=800,340 800w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=940,400 940w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;webp=true&amp;resize=960,408 960w"/><source sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=300,128 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=400,170 400w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=556,236 556w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=675,287 675w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=800,340 800w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=940,400 940w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=960,408 960w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Best-racing-games-thumbnail-3455672.jpg?resize=960,413?quality=90&amp;resize=940,400" title="Best racing games thumbnail" style="aspect-ratio:1 / 0.425;object-fit:cover" loading="eager" width="940" height="399.5"/></picture></div></div></div><div class="container post__body post__body--image-layout"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--image-layout post__header mb-lg post-header--letterbox-aspect-ratio" data-placement="PostHeader" data-variant="image"><div class="container post-header__container post-header__container--image-layout"><div class="post-header__body oflow-x-hidden ml-reset"><div class="headline post-header__title post-header__title--image-layout"><h1 class="heading-1">Best racing games to buy in 2022</h1></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/andrewlloyd/" rel="author">Andrew Lloyd</a></li></ul></div><div class="post-header__publish-date">Published: 31st August, 2022 at 17:30</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal" data-placement="articleMeta"><div class="mt-sm d-flex"></div></div><a class="link post-header__promo body-copy-small d-inline-block mt-sm hidden-print link--styled" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=promotional-link&amp;style=brand">Get your £10 Amazon Gift Card when you subscribe to BBC Science Focus Magazine!</a><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>Take to the tracks from the comfort of your home with our pick of the best racings games for your console.</p></div><div class="pocket hidden-print post-header__actions hidden-print mt-sm pocket--horizontal" data-placement="articleActions"><div class="d-flex"></div></div><ul class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="http://www.facebook.com/sharer.php?u=https://www.sciencefocus.com/buyers-guides/best-racing-games/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Best%20racing%20games%20to%20buy%20in%202022%0A%0A&amp;url=https://www.sciencefocus.com/buyers-guides/best-racing-games/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__whatsapp list-item" data-gtm-class="social-share-whatsapp"><a class="link social-share__link" href="whatsapp://send?text=%22Best%20racing%20games%20to%20buy%20in%202022%22%20https://www.sciencefocus.com/buyers-guides/best-racing-games/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on whatsapp</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#whatsapp"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(18, 140, 126, 1);fill:rgba(18, 140, 126, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__reddit list-item" data-gtm-class="social-share-reddit"><a class="link social-share__link" href="https://www.reddit.com/submit?url=https://www.sciencefocus.com/buyers-guides/best-racing-games/&amp;title=Best%20racing%20games%20to%20buy%20in%202022" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on reddit</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:18px;min-width:18px;height:18px;min-height:18px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#reddit"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(95, 153, 207, 1);fill:rgba(95, 153, 207, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Wow - look at this&amp;body=This is amazing...%0A%0Ahttps://www.sciencefocus.com/buyers-guides/best-racing-games/" rel="nofollow noopener"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(70, 96, 159, 1);fill:rgba(70, 96, 159, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print" data-placement="Body"><p>Whether you’re a casual racer looking to fill some time on your <a href="https://www.sciencefocus.com/future-technology/best-commuting-gadgets/" target="_blank" rel="noopener">commute</a>, a dedicated gamer looking to unlock every level on a serious campaign, or a competitive multiplayer who wants to challenge your friends online, we’ve put together our picks of the best racing games to get your blood pumping.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>From intense rally rides and professional circuits, to light-hearted scrambles with your favourite animated characters, we’ve got everything you’ll need for a packed day of races below.</p><h2>Best racing games to buy in 2022</h2><h3>WRC 9</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="533.5504885993486"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=325,248 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=375,286 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=650,495 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=750,572 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=975,743 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=1100,838 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=1300,991 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;webp=true&amp;resize=2149,1638 2149w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=325,248 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=375,286 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=650,495 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=750,572 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=975,743 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=1100,838 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=1300,991 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=2149,1638 2149w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/WRC-9-PS5-8bf2672.jpg?quality=90&amp;resize=700,534" title="WRC 9 (PS5)" style="aspect-ratio:1 / 0.762214983713355;object-fit:cover" loading="lazy" width="700" height="533.5504885993486"/></picture></div></div><p>If you&#x27;re looking to become a seasoned rally racer and challenge yourself across multiple landscapes and tracks, WRC 9 comes loaded with over 100 stages, with three new rallies featuring Kenya, New Zealand and Japan. </p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><p>There are plenty of vehicles to choose from with more than 15 historical cars featured in the game, and the designers have placed an emphasis on realistic physics when it comes to the movements of the cars for an immersive and authentic racing experience. </p><p>Once you’ve completed the campaign you can also battle your friends online and see who can rise to the top of the community with the fastest times. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;https://www.amazon.co.uk/Maximum-Games-WR9-PS5-WRC-PS5/dp/B08KJH8GKW/ref=sr_1_4?&quot;,&quot;priceMin&quot;:22,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Gran Turismo 7</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="535.1032448377581"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=325,248 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=375,287 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=650,497 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=750,573 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=975,745 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=1100,841 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=1300,994 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=2200,1682 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;webp=true&amp;resize=2373,1814 2373w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=325,248 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=375,287 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=650,497 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=750,573 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=975,745 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=1100,841 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=1300,994 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=2200,1682 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=2373,1814 2373w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Gran-Turismo-7-PS5-98aa40d.jpg?quality=90&amp;resize=700,535" title="Gran Turismo 7 (PS5)" style="aspect-ratio:1 / 0.764433206911083;object-fit:cover" loading="lazy" width="700" height="535.1032448377581"/></picture></div></div><p>If you prefer to be in the front seat making every turn, or see yourself as a photographer capturing the action from the side of the track, there are plenty of game modes to explore in Gran Turismo 7. </p><p>Designed to create a truly realistic experience the game features a 60fps frame rate, with a variety of vibrations available if you&#x27;re playing with a DualSense controller that will help you feel every jolt and sudden brake as you bump and glide along the course. </p><p>There are over 90 track routes available to play in a selection of different weather conditions and over 420 vehicles to experience them in. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Gran Turismo 7&quot;,&quot;priceMin&quot;:51,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Burnout Paradise Remastered Switch Edition</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="576.6164747564217"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=325,268 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=375,309 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=650,535 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=750,618 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=975,803 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=1100,906 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=1300,1071 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=2200,1812 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;webp=true&amp;resize=2258,1860 2258w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=325,268 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=375,309 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=650,535 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=750,618 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=975,803 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=1100,906 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=1300,1071 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=2200,1812 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=2258,1860 2258w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Burnout-Paradise-Remastered-Switch-Edition-e53648b.jpg?quality=90&amp;resize=700,577" title="Burnout Paradise Remastered Switch Edition" style="aspect-ratio:1 / 0.8237378210806023;object-fit:cover" loading="lazy" width="700" height="576.6164747564217"/></picture></div></div><p>For fans of the Burnout franchise, this remastered edition for the Nintendo Switch includes an updated version of the original as well as every DLC pack ever released which means you have the full experience in your handheld device.</p><p>Speed, spin and crash your way through a selection of environments, with maps that have been updated and improved with greater graphics in this all-inclusive edition of the game. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Burnout Paradise Remastered Switch Edition&quot;,&quot;priceMin&quot;:15,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Team Sonic Racing 30th Anniversary Edition</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="531.0445276737412"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=325,247 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=375,284 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=650,493 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=750,569 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=975,740 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=1100,834 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=1300,986 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=2200,1669 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;webp=true&amp;resize=2403,1823 2403w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=325,247 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=375,284 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=650,493 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=750,569 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=975,740 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=1100,834 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=1300,986 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=2200,1669 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=2403,1823 2403w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Team-Sonic-Racing-30th-Anniversary-Edition-f0f21cd.jpg?quality=90&amp;resize=700,531" title="Team Sonic Racing 30th Anniversary Edition" style="aspect-ratio:1 / 0.758635039533916;object-fit:cover" loading="lazy" width="700" height="531.0445276737412"/></picture></div></div><p>Catch up with your favourite characters from the world of Sonic with this 30th anniversary racing edition. </p><p>You can either play in arcade mode for a quick game, or challenge friends to a serious multiplayer race with all the special speed boosts and power-ups you&#x27;ve come to expect from this fun and customisable racing adventure.</p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Team Sonic Racing 30th Anniversary Edition&quot;,&quot;priceMin&quot;:24,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>F1 22</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="547.2780569514238"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=325,254 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=375,293 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=650,508 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=750,586 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=975,762 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=1100,860 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=1300,1016 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=2200,1720 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;webp=true&amp;resize=2388,1867 2388w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=325,254 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=375,293 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=650,508 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=750,586 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=975,762 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=1100,860 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=1300,1016 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=2200,1720 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=2388,1867 2388w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/F1-22-2b574df.jpg?quality=90&amp;resize=700,547" title="F1 22" style="aspect-ratio:1 / 0.7818257956448911;object-fit:cover" loading="lazy" width="700" height="547.2780569514238"/></picture></div></div><p>Available across a variety of consoles, the latest F1 game features both classic tracks and new additions such as the Miami International Autodrome.</p><p>You can choose from a variety of campaigns whether you want a short run through the championship, or you&#x27;d prefer to savour the journey with a longer and more detailed rise from the bottom to the top. </p><p>You can even set up your own F1 team from scratch with options to customise your livery and overall racing experience.</p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;F1 22&quot;,&quot;priceMin&quot;:44,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Dirt 5 Day One Edition</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="537.5952582557155"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=325,250 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=375,288 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=650,499 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=750,576 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=975,749 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=1100,845 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=1300,998 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=2200,1690 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;webp=true&amp;resize=2362,1814 2362w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=325,250 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=375,288 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=650,499 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=750,576 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=975,749 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=1100,845 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=1300,998 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=2200,1690 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=2362,1814 2362w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/DIRT-5-Day-One-Edition-13033a7.jpg?quality=90&amp;resize=700,538" title="DIRT 5 - Day One Edition" style="aspect-ratio:1 / 0.7679932260795935;object-fit:cover" loading="lazy" width="700" height="537.5952582557155"/></picture></div></div><p>Embrace the mud and dust of unconventional off-track racing with the Day One Edition of the Dirt series. </p><p>The game includes over 70 routes to explore across 10 worldwide locations, throwing different weather conditions your way as you battle to the finish line. </p><p>Whether you want to speed along frozen rivers or chase the north lights in Norway, there are plenty of detailed environments for you to hit the high gear in. </p><p>You can also battle your friends with the online play, with the option to take on 11 more players in a fierce race as well as explore a number of separate game modes that offer extra missions. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Dirt 5 Day One Edition&quot;,&quot;priceMin&quot;:33,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Mx Vs ATV All Out</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="525.4196642685852"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=325,244 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=375,281 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=650,488 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=750,563 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=975,732 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=1100,826 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=1300,976 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;webp=true&amp;resize=1668,1252 1668w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=325,244 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=375,281 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=650,488 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=750,563 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=975,732 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=1100,826 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=1300,976 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=1668,1252 1668w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Mx-Vs-ATV-All-Out-0e731bd.jpg?quality=90&amp;resize=700,525" title="Mx Vs ATV All Out" style="aspect-ratio:1 / 0.750599520383693;object-fit:cover" loading="lazy" width="700" height="525.4196642685852"/></picture></div></div><p>If your idea of a fun race is revving through muddy tracks in straight races or taking on stunt jumps in freestyle mode, this may be the perfect game for you. </p><p>Featuring a whole garage full of ATVs, UTVs and bikes you&#x27;ll be able to mudslide and backflip through wide open environments or indoor tracks, as you play against the computer or challenge your friends in multiplayer mode. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Mx Vs ATV All Out&quot;,&quot;priceMin&quot;:23,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h1></h1><h3>NFS Heat</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="537.7175025588537"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=325,250 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=375,288 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=650,499 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=750,576 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=975,749 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=1100,845 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=1300,999 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;webp=true&amp;resize=1954,1501 1954w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=325,250 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=375,288 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=650,499 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=750,576 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=975,749 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=1100,845 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=1300,999 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=1954,1501 1954w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/NFS-Heat-6049d33.jpg?quality=90&amp;resize=700,538" title="NFS Heat" style="aspect-ratio:1 / 0.7681678607983623;object-fit:cover" loading="lazy" width="700" height="537.7175025588537"/></picture></div></div><p>Customise the overall look and performance of your vehicles, and even the design of your driver, as you take on the challenges and maps that come built into NFS Heat. </p><p>Establish your collection of cars and solidify your reputation on the streets as you take part in a variety of events, from drifting to off-road races, seeing off the competition and the police as you make a name for yourself on the racing scene.</p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;NFS Heat&quot;,&quot;priceMin&quot;:15,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Hot Wheels Unleashed Day One Edition</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="556.3032367972743"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=325,258 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=375,298 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=650,517 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=750,596 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=975,775 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=1100,874 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=1300,1033 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=2200,1748 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;webp=true&amp;resize=2348,1866 2348w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=325,258 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=375,298 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=650,517 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=750,596 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=975,775 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=1100,874 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=1300,1033 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=2200,1748 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=2348,1866 2348w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Hot-Wheels-Unleashed-56ea21a.jpg?quality=90&amp;resize=700,556" title="Hot Wheels Unleashed" style="aspect-ratio:1 / 0.7947189097103918;object-fit:cover" loading="lazy" width="700" height="556.3032367972743"/></picture></div></div><p>If you grew up piecing together hot wheels tracks and launching your favourite cars from the top, you&#x27;ll be pleased to know you can resume your childhood hobby on the PS4 with no limitations on space and speed. </p><p>Take the classic orange course and create customisable routes for you and your friends to compete in, or race along pre-made courses that will see you speed, loop and boost through cities and playgrounds. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;Hot Wheels Unleashed Day One Edition&quot;,&quot;priceMin&quot;:20,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><h3>Ride 4</h3><div class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="541.655996585574"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=325,251 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=375,290 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=650,503 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=750,580 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=975,754 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=1100,851 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=1300,1006 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=2200,1702 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;webp=true&amp;resize=2343,1813 2343w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=325,251 325w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=375,290 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=650,503 650w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=750,580 750w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=975,754 975w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=1100,851 1100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=1300,1006 1300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=2200,1702 2200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=2343,1813 2343w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Ride-4-7cfb246.jpg?quality=90&amp;resize=700,542" title="Ride 4" style="aspect-ratio:1 / 0.7737942808365343;object-fit:cover" loading="lazy" width="700" height="541.655996585574"/></picture></div></div><p>If you&#x27;re more into your bikes than your cars, Ride 4 comes complete with over 175 models to choose from so you can zip along 30 built-in tracks that feature locations from all over the world. </p><p>Whatever the time of day or night and regardless of weather conditions, you can test your racing acumen and general control as you take on ability tests in the game, and the rest of the world in online mode. </p><div class="nativo"></div><p>Featuring everything from quick races to endurance missions that involve multiple pit stops, you&#x27;ll be able to experience every aspect of being a motorbike racer, with the option to customise your outfits and the mechanics of your ride. </p><section><ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config="{&quot;nameKeywords&quot;:&quot;https://www.amazon.co.uk/Koch-Distribution-MILA14-UK-23ST-Ride-Xbox/dp/B088MLG5XM&quot;,&quot;priceMin&quot;:15,&quot;sid&quot;:&quot;post-sciencefocus-127201-its-txt-pos&quot;}" data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price})"></li></ul></section><p><strong>Read more:</strong></p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><ul><li><a href="https://www.sciencefocus.com/buyers-guides/the-best-gamer-gadgets/">The best gamer gadgets of 2022</a></li><li><a href="https://www.sciencefocus.com/buyers-guides/best-retro-gaming-consoles/">8 of the best retro games consoles for nostalgic gaming</a></li><li><a href="https://www.sciencefocus.com/buyers-guides/best-sci-fi-games/">7 of the best sci-fi games to play in 2022</a></li></ul></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg" data-placement="AuthorBio"><div class="d-flex"><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/andrewlloyd/">Andrew Lloyd</a><span class="body-copy-small author-bios__job-title">Digital Writer</span></div></div><div><p class="body-copy-small mt-xs mb-xs">Andrew Lloyd is a digital writer covering the latest gadgets, appliances and devices across Immediate Media&#x27;s special interest brands. Whether you’re relaxing at home, exploring a mountainside, or staring into space, he likely has a recommendation for you.</p></div></div></section></div><div class="pocket hidden-print mb-md" data-placement="articleBelowContent"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg" data-placement="articleContentBottom"><div class=""><div class="pb-lg" id="commentsFeed"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg" data-placement="articleSidebar"><div class="mt-lg"><section><h3 class="section-heading-1">Sponsored Deals</h3><div id="89036253524" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:&quot;1306&quot;,&quot;contentId&quot;:&quot;9767&quot;,&quot;templateId&quot;:&quot;64&quot;,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:true,&quot;sid&quot;:&quot;post-sciencefocus-127201-ddw-pocket-pos&quot;,&quot;shortenTitle&quot;:&quot;&quot;}"></div></section></div><div class="mt-lg"><article class="card text-align-left card--promo" data-item-name="Subscription offer" data-variant="standard" data-index="1" data-component="card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand" aria-label="View Subscription offer"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="397.14285714285717"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=180,129 180w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=300,214 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=375,268 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=450,321 450w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=575,411 575w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;webp=true&amp;resize=700,500 700w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=180,129 180w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=300,214 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=375,268 375w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=450,321 450w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=575,411 575w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=700,500 700w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusSidebar-96e043f.jpg?quality=90&amp;resize=556,397" alt="Save when you subscribe today!" data-item-name="Save when you subscribe today!" title="Aut22_ScienceFocus_Sidebar" style="aspect-ratio:1 / 0.7142857142857143;object-fit:cover" loading="lazy" width="556" height="397.14285714285717"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand"><h2 class="heading-4" style="color:inherit">Subscription offer</h2></a><div class="line-clamper"><div class="card__description d-block body-copy-small editor-content"><ul> <li>Subscribe and get a £10 Amazon Gift Card!</li> <li>Save 30% on the shop price - paying just £22.99 every 6 issues by Direct Debit.</li> <li>Receive every issue delivered direct to your door with FREE UK delivery.</li> </ul></div></div><a class="button button--fluid" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand" data-component="promo-card-button" data-gtm-class="promo-card-button" role="button"><div class="button__content">SUBSCRIBE NOW</div></a></div></article></div><div class="mt-lg"></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md" data-placement="articleFooter"><div class="mt-md"></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><div class="default-layout__above-footer-widget"><div class="pocket hidden-print container" data-placement="aboveFooter"><div class=""><div class="promotion-cards"><div class="container pt-lg"><div class="simple-grid"><div class="row"><div class="col-md-4 pb-md"><article class="card text-align-left card--horizontal card--transparent" data-item-name="Special U.S.A. offer!" data-variant="horizontal" data-index="1" data-component="card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://w1.buysub.com/pubs/I4/BFO/BFO_Convertible_v1.jsp?cds_page_id=203830&amp;cds_mag_code=BFO&amp;id=1657207007558&amp;lsid=21880948545083561&amp;vid=4&amp;utm_medium=brandsite&amp;utm_content=footer-widget&amp;utm_source=sciencefocus.com&amp;utm_campaign=subs-page-us-offer" aria-label="View Special U.S.A. offer!"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="93" height="84.444"><source type="image/webp" sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusFooter-4941463.jpg?quality=90&amp;webp=true&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusFooter-4941463.jpg?quality=90&amp;webp=true&amp;resize=180,163 180w"/><source sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusFooter-4941463.jpg?quality=90&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusFooter-4941463.jpg?quality=90&amp;resize=180,163 180w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/Aut22ScienceFocusFooter-4941463.jpg?quality=90&amp;resize=93,84" alt="" data-item-name="" title="Aut22_ScienceFocus_Footer" style="aspect-ratio:1 / 0.908;object-fit:cover" loading="lazy" width="93" height="84.444"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://w1.buysub.com/pubs/I4/BFO/BFO_Convertible_v1.jsp?cds_page_id=203830&amp;cds_mag_code=BFO&amp;id=1657207007558&amp;lsid=21880948545083561&amp;vid=4&amp;utm_medium=brandsite&amp;utm_content=footer-widget&amp;utm_source=sciencefocus.com&amp;utm_campaign=subs-page-us-offer"><h4 class="heading-7" style="color:inherit">Special U.S.A. offer!</h4></a><div class="line-clamper"><p class="card__description d-block body-copy-extra-small fs-italic">Subscribe to <em>BBC Science Focus Magazine</em> and try 3 issues for just $9.95</p></div><a class="button button--small" href="https://w1.buysub.com/pubs/I4/BFO/BFO_Convertible_v1.jsp?cds_page_id=203830&amp;cds_mag_code=BFO&amp;id=1657207007558&amp;lsid=21880948545083561&amp;vid=4&amp;utm_medium=brandsite&amp;utm_content=footer-widget&amp;utm_source=sciencefocus.com&amp;utm_campaign=subs-page-us-offer" role="button"><div class="button__content">SUBSCRIBE NOW</div></a></div></article></div><div class="col-md-4 pb-md"><article class="card text-align-left card--horizontal card--transparent" data-item-name="BBC Science Focus Special Editions" data-variant="horizontal" data-index="1" data-component="card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/special-editions?Categories=67 " aria-label="View BBC Science Focus Special Editions"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="93" height="84.444"><source type="image/webp" sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&amp;webp=true&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&amp;webp=true&amp;resize=100,91 100w"/><source sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&amp;resize=100,91 100w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&amp;resize=93,84" alt="" data-item-name="" title="special-editions" style="aspect-ratio:1 / 0.908;object-fit:cover" loading="lazy" width="93" height="84.444"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://www.buysubscriptions.com/special-editions?Categories=67 "><h4 class="heading-7" style="color:inherit">BBC Science Focus Special Editions</h4></a><div class="line-clamper"><p class="card__description d-block body-copy-extra-small fs-italic">Discover our latest special editions covering a range of fascinating topics from the latest scientific discoveries to the big ideas explained.</p></div><a class="button button--small" href="https://www.buysubscriptions.com/special-editions?Categories=67 " role="button"><div class="button__content">ORDER NOW</div></a></div></article></div><div class="col-md-4 pb-md"><article class="card text-align-left card--horizontal card--transparent" data-item-name="Science Focus Podcast" data-variant="horizontal" data-index="1" data-component="card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://play.acast.com/s/science-focus-podcast" aria-label="View Science Focus Podcast"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="93" height="84.444"><source type="image/webp" sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&amp;webp=true&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&amp;webp=true&amp;resize=100,91 100w"/><source sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&amp;resize=100,91 100w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&amp;resize=93,84" alt="" data-item-name="" title="podcast-FOOTER-3" style="aspect-ratio:1 / 0.908;object-fit:cover" loading="lazy" width="93" height="84.444"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://play.acast.com/s/science-focus-podcast"><h4 class="heading-7" style="color:inherit">Science Focus Podcast</h4></a><div class="line-clamper"><p class="card__description d-block body-copy-extra-small fs-italic">Listen to some of the brightest names in science and technology talk about the ideas and breakthroughs shaping our world.</p></div><a class="button button--small" href="https://play.acast.com/s/science-focus-podcast" role="button"><div class="button__content">LISTEN</div></a></div></article></div></div></div></div></div></div><div class=""><div class="box pa-sm newsletter-sign-up text-center pa-sm newsletter-sign-up--horizontal" style="background-color:rgba(243, 244, 245, 1)"><form novalidate="" class="form"><input type="hidden" name="newsletter" value="nl_sf_weekly--664"/><h3 class="pt-sm pb-sm heading-3">Get our daily LUNCHTIME GENIUS newsletter</h3><p class="body-copy-large body-copy-bold mb-lg">Our daily newsletter arrives just in time for lunch, offering up the day&#x27;s biggest science news, our latest features, amazing Q&amp;As and insightful interviews. PLUS a free mini-magazine for you to download and keep.</p><div class="form-group"><label class="form-label sr-only" for="email-address">Email address</label><div class="newsletter-sign-up__form"><input type="email" required="" class="form-input newsletter-sign-up__form__input" id="email-address" placeholder="Email address" name="email" aria-describedby="email-feedback" value=""/><button class="button newsletter-sign-up__form__btn" type="submit" role="button"><div class="button__content">Sign Up</div></button></div><div id="email-feedback" class="form-feedback body-copy-extra-small body-copy-bold newsletter-sign-up__form__feedback"></div></div></form><p class="newsletter-sign-up__disclaimer body-copy-small">By entering your details, you are agreeing to our<!-- --> <a class="link link--styled" href="https://www.immediate.co.uk/terms-and-conditions/">terms and conditions</a> <!-- -->and<!-- --> <a class="link link--styled" href="https://policies.immediate.co.uk/privacy/">privacy policy</a>. You can unsubscribe at any time.</p></div></div></div></div><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:132.27272727272725px"><a class="link image__container" href="https://www.sciencefocus.com:443" rel="home"><picture class="image__picture" width="220" height="66.52920962199312"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=220,67 220w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;webp=true&amp;resize=291,88 291w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=220,67 220w,https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=291,88 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/08/cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg?quality=90&amp;resize=220,67" title="cropped-BBC-Science-Focus-logo-2018-web-2364b48-a244f87.jpg" style="aspect-ratio:1 / 0.3024054982817869;object-fit:cover" loading="lazy" width="220" height="66.52920962199312"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/sciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/@sciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/bbcsciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/ScienceFocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#pinterest-complete"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCS0P18FM3wfcKIS7Asy6cUQ" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy policy">Privacy policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies policy">Cookies policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct">Code of conduct</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/licensing-and-syndication/" rel="" title="Licensing">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.buysubscriptions.com/?utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=company-footer-link&amp;utm_content=corporate-footer" rel="" title="Magazine subscriptions">Magazine subscriptions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact" rel="" title="Contact Us">Contact Us</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=500,195" alt="null Logo" data-item-name="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" async=""></script><script src="/_next/static/chunks/commons.c2d8cd5a42f91625c267.js" async=""></script><script src="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.3be04745e7e04f2b9459.js" async=""></script><script src="/_next/static/chunks/pages/_app-2406e1a5dc7d1d47dda5.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-9eaf19ef98304a8cd370.js" async=""></script><script src="/_next/static/137165560fb154dce85e801440ef92d8a61890bd/_buildManifest.js" async=""></script><script src="/_next/static/137165560fb154dce85e801440ef92d8a61890bd/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-bc52dfc3b63356912575.js"></script></body></html>