<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>10 best retro gadgets to buy in 2021 - BBC Science Focus Magazine</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="10 best retro gadgets to buy in 2021" />
<meta property="og:site_name" content="BBC Science Focus Magazine" />
<meta property="og:title" content="10 best retro gadgets to buy in 2021" />
<meta property="og:url" content="https://www.sciencefocus.com/future-technology/retro-gadgets/" />
<meta property="twitter:title" content="10 best retro gadgets to buy in 2021" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@sciencefocus" />
<meta property="twitter:creator" content="@sciencefocus" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&amp;resize=960,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&amp;resize=960,413" />
<meta name="google-site-verification" content="rvlKv6yO_Wj7g2AOLSSvrLHwG_eCJP-v-JAOX8PwGX4" />
<meta name="description" content="Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist." />
<meta property="og:description" content="Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist." />
<meta property="twitter:description" content="Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="future-technology" key="channel" />
<meta name="ntv-kv" values="future-technology" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="features,gadgets" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="103800" key="pageid" />
<meta name="ntv-kv" values="10 best retro gadgets to buy in 2021" key="title" />
            
    
    <script>
    window.dataLayer = window.datalayer || [];
    window.dataLayer.push({
        event: "Site Data",
        site_name: "sciencefocus"
    });
    window.dataLayer.push({
        event: "Page Data",
        sections: "future-technology",
        authors: "Andrew Lloyd",
        time: (new Date()).getTime(),
        channel: "future-technology",
        primary_cat: "future-technology",
        cat: ["future-technology"],
        subcat: "article",
        pageid: "103800",
        taxonomies: {  "posttag":["features","gadgets"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K86F9FM');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/advertising/adManager-d91ee2cf9ab0860f14d4.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-3f5c2d6d748509402127.js":"js/0-3f5c2d6d748509402127.js","js/1-6c8e3f78a6fb45f78da1.js":"js/1-6c8e3f78a6fb45f78da1.js","js/2-8c05df2acb7455b9ce86.js":"js/2-8c05df2acb7455b9ce86.js","js/3-d3616e000076263598d8.js":"js/3-d3616e000076263598d8.js","js/4-e7550c80344c0d156786.js":"js/4-e7550c80344c0d156786.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-3559fd9aea6063d12b2e.js":"js/6-3559fd9aea6063d12b2e.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-31543095979c8dbb4d1c.js":"js/9-31543095979c8dbb4d1c.js","js/10-c9c1d884f76b570d1938.js":"js/10-c9c1d884f76b570d1938.js","js/11-fbe47aad2aef4deb8ab6.js":"js/11-fbe47aad2aef4deb8ab6.js","js/12-c1d05e06756a83ec4a39.js":"js/12-c1d05e06756a83ec4a39.js","js/13-bbca74032901731e1239.js":"js/13-bbca74032901731e1239.js","js/14-eb21db3a1fbe75875037.js":"js/14-eb21db3a1fbe75875037.js","js/15-40a6c1f166bebf6136f9.js":"js/15-40a6c1f166bebf6136f9.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-55b35185f99cba946c99.js":"js/18-55b35185f99cba946c99.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-f9faca90813c4d0d64b5.js":"js/20-f9faca90813c4d0d64b5.js","js/21-b1071840921565e68b4a.js":"js/21-b1071840921565e68b4a.js","js/22-95b311994d09445b09de.js":"js/22-95b311994d09445b09de.js","js/23-25cfd67511b55496fc0f.js":"js/23-25cfd67511b55496fc0f.js","js/24-923d89442050bc2d6553.js":"js/24-923d89442050bc2d6553.js","js/25-9667cfe692bf2443c736.js":"js/25-9667cfe692bf2443c736.js","js/26-d3bf1ab5091ae37d9952.js":"js/26-d3bf1ab5091ae37d9952.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"cxp3xqw","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/cxp3xqw.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=458036083, affiliate-data=458036083">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Future Technology"],"category":["Future Technology"],"channel":"other","title":"10 best retro gadgets to buy in 2021","article":{"id":"103800","description":"Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist.","author":"Andrew Lloyd","type":"article","tags":["Features","Gadgets"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.sciencefocus.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/./css/app-8a3ef28e96c4d9ac27c7.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.sciencefocus.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sciencefocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.sciencefocus.com/future-technology/retro-gadgets/" />
<meta name="robots" content="index,follow" /><link rel="amphtml" href="https://www.sciencefocus.com/future-technology/retro-gadgets/amp/" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-103800 single-format-standard wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "adRefresh": {"enabled":false,"excludedOrderIds":[],"durationInView":20,"percentageInView":50}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-146664940997441.js", "headerBidderTimeout": "", "unitName": "/176986657/sciencefocus.com/futuretechnology/futuretechnology", "targets": { "channel": ["future-technology"], "primary_cat": ["future-technology"], "cat": ["future-technology"], "subcat": ["article"],  "posttag":["features","gadgets"], "pageid": ["103800"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="0afd053e-70e6-4a2f-ad5c-d8c6a86da9dc"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-light
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow ">
        <div class="container">
            <a href="https://www.sciencefocus.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--light" >
      <a class="quick-links__link"
       href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB368&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save40_sfweb368&utm_content=eyebrow-menu&style=brand"
       
       
       >Subscribe to BBC Science Focus Magazine</a>
      <a class="quick-links__link"
       href="https://www.sciencefocus.com/bbc-science-focus-magazine/"
       
       
       >Previous Issues</a>
      <a class="quick-links__link"
       href="https://www.sciencefocus.com/qa/"
       
       
       >Q&A</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="5115f30249">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.sciencefocus.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.sciencefocus.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.sciencefocus.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.sciencefocus.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.sciencefocus.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--center" href="https://www.sciencefocus.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/06/cropped-SciFo-logo-262b85a-3-b63f6d1-762ba4d.png?quality=90&resize=260,48" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;newsletter&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign up to our newsletters
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="sciencefocus"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;newsletter&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign up to our newsletters
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/news/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">News</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/future-technology/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Future tech</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/nature/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Nature</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/space/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Space</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/the-human-body/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Human body</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/science/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Everyday science</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/planet-earth/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Planet Earth</a>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB368&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save40_sfweb368&utm_content=eyebrow-menu&style=brand"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe to BBC Science Focus Magazine</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/bbc-science-focus-magazine/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Previous Issues</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.sciencefocus.com/qa/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Q&A</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>

  <div class="piano-inline-template__container">
    <div class="piano-inline-template--high js-piano-high"></div>
  </div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com/future-technology/"
                        itemprop="item">
                        <span itemprop="name">Future Technology</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">10 best retro gadgets to buy in 2021</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--image-led
			body-background
		"
		id="post-103800"
		itemscope
		itemtype="http://schema.org/Article"
	>

					

    <div class="container mb-md">
        <!--googleoff: all-->
<div class="template-article__affiliate_messaging">
    <div class="editor-content body-copy-small"><strong><span style="color: #000;">❚</span></strong>  <span style="color: grey;">All products were chosen independently by our editorial team. This guide contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.sciencefocus.com/affiliates/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</span></div>
</div>
<!--googleon: all-->
    </div>

<header class="template-article__header template-article__header--image-led">

    
            <div class="
  container
  template-article__header-content
  template-article__header-content--image-led
  
">
                    <div class="template-article__hero template-article__hero--image-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 2.3529411764706);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1200%2C510 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1200%2C510 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1420%2C603 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1420%2C603 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1620%2C688 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1620%2C688 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1662%2C706 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1662%2C706 3x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1880%2C799 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1880%2C799 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=2184%2C928 3x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=2184%2C928 3x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?webp=true&quality=45&resize=1668%2C708 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=45&resize=1668%2C708 3x" type="image/jpeg">
    <img class="wp-image-103831 align size-letterbox_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=960%2C408" width="960" height="408" alt="Retro gadgets thumbnail" title="Retro gadgets thumbnail"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Retro-gadgets-thumbnail-new-00add12.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>

    
    <div class="
        template-article__header-main
        template-article__header-main--image-led
        template-article__header-main--centered
    ">
        
        
<h1 class="heading-1 template-article__title template-article__title--image-led " itemprop="headline name">10 best retro gadgets to buy in 2021</h1>


    <div class="template-article__meta template-article__meta--image-led template-article__meta--centered">
        
        
                        <div>
        <div class="sponsor-name sponsor-name--promotional">
            <p class="sponsor-name__text sponsor-name__text--promotional body-copy-small qa-sponsor-name-text">
                <a
                    href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB368&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save40_SFWEB368&utm_content=editorial-link&style=brand"
                    class="sponsor-name__link sponsor-name__link--promotional qa-sponsor-name-link-promo"
                    rel="nofollow"
                >
                    Save 40% when you subscribe to <em>BBC Science Focus Magazine</em>
                </a>
            </p>
        </div>
    </div>
            </div>


    <p
    class="template-article__description template-article__description--image-led body-copy-large"
    itemprop="description"
>
    Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist.
</p>

                

    <div class="template-article__post-info template-article__post-info--image-led ">
        
    <p class="template-article__author-name template-article__author-name--image-led template-article__author-name--image-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.sciencefocus.com/author/andrewlloyd/" title="More posts by Andrew Lloyd">Andrew Lloyd</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--image-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2021-10-28T11:01:55+01:00">28th October, 2021 at 11:01 </time>
                    <meta itemprop="datePublished" content="2021-10-28T11:01:55+01:00">
            <meta itemprop="dateModified" content="2021-10-28T11:02:03+01:00">
            </p>
</div>


                
                
            




  <div class="template-article__social-share template-article__social-share--image-led template-article__social-share--top">
    <ul class="social-share-collection justify-content-center js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=10%20best%20retro%20gadgets%20to%20buy%20in%202021%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%2210 best retro gadgets to buy in 2021%22%20https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F&title=10 best retro gadgets to buy in 2021"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this 10 best retro gadgets to buy in 2021&body=This is amazing...

Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","whatsapp":"1","reddit":"1","email":"1","twitter_handle":"@sciencefocus","facebook_auth_code":"","email_subject_prefix":"Wow - look at this","email_body_prefix":"This is amazing...","twitter_text":"10 best retro gadgets to buy in 2021 @sciencefocus","email_subject":"Wow - look at this 10 best retro gadgets to buy in 2021","email_body":"This is amazing...\n\nTake a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist.","post_link":"https:\/\/www.sciencefocus.com\/future-technology\/retro-gadgets\/","post_title":"10 best retro gadgets to buy in 2021"}
  </script>

        
    </div>

</div>
    
    
</header>
		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.sciencefocus.com/future-technology/retro-gadgets/"/>

							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p>As technology continues to develop at a rapid rate, it can be fun to glance backwards at the gadgets that came from simpler times, especially as many of those gizmos have been updated to fit into the modern age.</p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="e0ddd893-f75f-454d-924f-eedcc020b266" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p>If you’d like to take a nostalgic trip and visit the toys you played with as a kid, or you’re interested in how items like the vinyl player or Polaroid camera have been adapted to modern standards, look no further than our pick of the best retro gadgets below.</p>
<p>For more tech inspiration take a look at our list of <a href="https://www.sciencefocus.com/future-technology/cool-gadgets/" target="_blank" rel="noopener">cool gadgets</a>.</p>
<div class="template-article__advert"><div id="509a8994-001a-4936-b557-0861e1c3c867" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><h2>Best retro gadgets to buy in 2021</h2>
<h3>3D metal pin art desktop toy</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1747 / 2283));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=300%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=600%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=900%2C689 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1200%2C918 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=300%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=600%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=900%2C689 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1200%2C918 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=355%2C272, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=710%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1065%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1420%2C1087 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=355%2C272, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=710%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1065%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1420%2C1087 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=405%2C310, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=810%2C620 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1215%2C930 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1240 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=405%2C310, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=810%2C620 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1215%2C930 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1620%2C1240 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=554%2C424, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1108%2C848 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1272 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1696 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=554%2C424, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1108%2C848 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1662%2C1272 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=2216%2C1696 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=620%2C474, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1240%2C949 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1423 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=620%2C474, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1240%2C949 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1860%2C1423 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=408%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=816%2C624 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1224%2C937 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1249 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=408%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=816%2C624 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1224%2C937 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1632%2C1249 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=90&amp;resize=556%2C425, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1112%2C851 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1276 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1702 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=556%2C425, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1112%2C851 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=1668%2C1276 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=45&amp;resize=2224%2C1702 4x" type="image/jpeg"><img class="wp-image-103810 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/3D-Metal-Pin-Art-Desktop-Toy-74f1fdf.jpg?quality=90&amp;resize=620%2C474" width="620" height="474" alt="3D Metal Pin Art Desktop Toy on white background" title="3D Metal Pin Art Desktop Toy"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">A classic staple of 80s desk gadgets, the 3D metal pin art toy lets you create a shape by pushing an item into the back of the pins, then watch it come to life in metal form on the other side. </span></p>
<p><span style="font-weight: 400">Made from thousands of metal pins as opposed to some of its plastic rivals, the makers of this version claim it to be more durable and sturdy as a result, allowing you to play with it longer. They also say it can be used as a relaxing sensory experience as you play with the pins to create various shapes. </span></p>
<p><span style="font-weight: 400">Suitable as a fun gift or something to keep for yourself – either way, it will definitely make an impression…</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "3D Metal Pin Art Desktop Toy Sculpture Gadget Classic Retro Game", "priceMin": 12, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3>Casio <span class="base" data-ui-id="page-title-wrapper">CA-53W-1ER calculator watch </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (599 / 877));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=300%2C205, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=45&amp;resize=600%2C410 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=300%2C205, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=45&amp;resize=600%2C410 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=355%2C242, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=45&amp;resize=710%2C485 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=355%2C242, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=45&amp;resize=710%2C485 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=405%2C277, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=45&amp;resize=810%2C553 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=405%2C277, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=45&amp;resize=810%2C553 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=554%2C378" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=554%2C378" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=620%2C423" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=620%2C423" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=408%2C279, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=45&amp;resize=816%2C557 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=408%2C279, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=45&amp;resize=816%2C557 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?webp=true&amp;quality=90&amp;resize=556%2C380" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=556%2C380" type="image/jpeg"><img class="wp-image-103811 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/casio-watch-6d3be33.jpg?quality=90&amp;resize=620%2C423" width="620" height="423" alt="Casio calculator watch on white background" title="Casio calculator watch"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Never be left without basic arithmetic again, with this iconic calculator watch, part of Casio’s Vintage collection. As worn by Marty McFly in the classic <em>Back to the Future</em>, you’ll be able to impress your friends and family with futuristic features that include a calendar and stopwatch. </span></p>
<p><span style="font-weight: 400">Made from resin glass which should be resistant against breaking, and with a five-year battery life, you can keep the past alive well into the future, and look stylish while you do it.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Casio CA-53W1ER calculator watch", "priceMin": 37, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">SONY PS-LX310BT Bluetooth turntable </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (580 / 890));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=300%2C196, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=45&amp;resize=600%2C391 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=300%2C196, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=45&amp;resize=600%2C391 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=355%2C231, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=45&amp;resize=710%2C463 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=355%2C231, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=45&amp;resize=710%2C463 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=405%2C264, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=45&amp;resize=810%2C528 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=405%2C264, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=45&amp;resize=810%2C528 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=554%2C361" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=554%2C361" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=620%2C404" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=620%2C404" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=408%2C266, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=45&amp;resize=816%2C532 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=408%2C266, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=45&amp;resize=816%2C532 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?webp=true&amp;quality=90&amp;resize=556%2C362" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=556%2C362" type="image/jpeg"><img class="wp-image-103818 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Sony-PSLX310BT-Turntable-a58b8cd.jpg?quality=90&amp;resize=620%2C404" width="620" height="404" alt="Sony PSLX310BT Turntable on white background" title="Sony PSLX310BT Turntable"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">As modern turntables have continued to rise in popularity the options for a reliable, throwback player have broadened and we think the </span><span style="font-weight: 400">SONY PS-LX310BT is a serious contender.</span></p>
<p><span style="font-weight: 400">Connect the turntable to your Bluetooth speakers, set the tonearm to the vinyl and you’ll be able to relive the classics, or play one of your modern favourites that have been released in vinyl form. </span></p>
<p><span style="font-weight: 400">This turntable is fully automatic which means once the LP has played out, the tonearm will return to its support, and the set comes with a transparent cover so you can protect it from dust, preserving the life span of the needle.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "SONY PS-LX310BT Bluetooth turntable", "priceMin": 199, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Mathmos Astro lava lamp </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1688 / 2263));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=300%2C224, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=600%2C448 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=900%2C671 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1200%2C895 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=300%2C224, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=600%2C448 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=900%2C671 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1200%2C895 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=355%2C265, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=710%2C530 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1065%2C794 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1420%2C1059 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=355%2C265, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=710%2C530 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1065%2C794 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1420%2C1059 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=405%2C302, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=810%2C604 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1215%2C906 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1208 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=405%2C302, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=810%2C604 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1215%2C906 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1620%2C1208 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=554%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1108%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1240 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1653 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=554%2C413, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1108%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1662%2C1240 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=2216%2C1653 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=620%2C462, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1240%2C925 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1387 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=620%2C462, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1240%2C925 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1860%2C1387 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=408%2C304, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=816%2C609 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1224%2C913 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1217 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=408%2C304, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=816%2C609 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1224%2C913 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1632%2C1217 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=90&amp;resize=556%2C415, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1112%2C829 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1244 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1659 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=556%2C415, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1112%2C829 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=1668%2C1244 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=45&amp;resize=2224%2C1659 4x" type="image/jpeg"><img class="wp-image-103812 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mathmos-Astro-Lava-Lamp-0dcc0b3.jpg?quality=90&amp;resize=620%2C462" width="620" height="462" alt="Mathmos Astro Lava Lamp on white background" title="Mathmos Astro Lava Lamp"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Nothing quite says retro décor like a classic lava lamp, which are still made to this day by Mathmos, a company that was founded by Edward Craven Walker, the inventor of the original lava lamp.</span></p>
<p><span style="font-weight: 400">Made in Britain, they claim these lamps are not only the original, but the highest quality, lasting longer than other designs due to its unique formula which boasts a brighter and clearer effect. </span></p>
<p><span style="font-weight: 400">Available in a range of groovy colours, they include a halogen bulb that’s specifically designed for their own brand of products, which claim to direct heat into the lava and away from the base.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Mathmos astro lava lamp", "priceMin": 82, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Rock ‘Em Sock ‘Em Robots </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1405 / 1971));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=300%2C214, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=600%2C428 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=900%2C642 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1200%2C855 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=300%2C214, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=600%2C428 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=900%2C642 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1200%2C855 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=355%2C253, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=710%2C506 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1065%2C759 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1420%2C1012 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=355%2C253, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=710%2C506 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1065%2C759 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1420%2C1012 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=405%2C289, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=810%2C577 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1215%2C866 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1155 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=405%2C289, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=810%2C577 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1215%2C866 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1620%2C1155 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=554%2C395, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1108%2C790 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1185 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=554%2C395, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1108%2C790 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1662%2C1185 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=620%2C442, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1240%2C884 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1326 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=620%2C442, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1240%2C884 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1860%2C1326 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=408%2C291, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=816%2C582 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1224%2C873 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1163 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=408%2C291, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=816%2C582 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1224%2C873 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1632%2C1163 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=90&amp;resize=556%2C396, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1112%2C793 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1189 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=556%2C396, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1112%2C793 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=45&amp;resize=1668%2C1189 3x" type="image/jpeg"><img class="wp-image-103813 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Mattel-Games-Rock-Em-Sock-Em-Robots-Boxing-Game-bbca470.jpg?quality=90&amp;resize=620%2C442" width="620" height="441" alt="Mattel Games Rock 'Em Sock 'Em Robots Boxing Game on white background" title="Mattel Games Rock 'Em Sock 'Em Robots Boxing Game"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">If you never quite got your revenge for a rock ’em sock ’em fight you lost back in the day, or you’d like to try out the classic toy for the first time with a friend, pick a colour and pick a fight, with this retro toy from Mattel Games. </span></p>
<p><span style="font-weight: 400">Bash the buttons and be the first to knock your opponent’s head off, before they come for yours. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Mattel Games Rock Em Sock Em Robots Boxing Game NOT canvas", "priceMin": 33, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Perixx PERIBOARD-106M keyboard </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (937 / 1677));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=300%2C168, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=600%2C335 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=900%2C503 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1200%2C670 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=300%2C168, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=600%2C335 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=900%2C503 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1200%2C670 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=355%2C198, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=710%2C397 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1065%2C595 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1420%2C793 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=355%2C198, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=710%2C397 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1065%2C595 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1420%2C793 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=405%2C226, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=810%2C453 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1215%2C679 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1620%2C905 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=405%2C226, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=810%2C453 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1215%2C679 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1620%2C905 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=554%2C310, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1108%2C619 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1662%2C929 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=554%2C310, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1108%2C619 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1662%2C929 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=620%2C346, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1240%2C693 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=620%2C346, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1240%2C693 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=408%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=816%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1224%2C684 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1632%2C912 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=408%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=816%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1224%2C684 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1632%2C912 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=90&amp;resize=556%2C311, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1112%2C621 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?webp=true&amp;quality=45&amp;resize=1668%2C932 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=556%2C311, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1112%2C621 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=45&amp;resize=1668%2C932 3x" type="image/jpeg"><img class="wp-image-103815 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Perixx-PERIBOARD-106M-5286038.jpg?quality=90&amp;resize=620%2C346" width="620" height="346" alt="Perixx PERIBOARD 106M on white background" title="Perixx PERIBOARD 106M"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">If modern keyboards are a bit too lightweight for you, and you miss the chunky keys of an old school classic, we’ve got some good news for you. This keyboard has been based on the Model M, designed and created by IBM in the 80s and boasts an ergonomic curved design which means the keys are at different heights so you can type comfortably for long periods of time. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Perixx PERIBOARD 106M", "priceMin": 37, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Polaroid OneStep instant camera </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1701 / 2470));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=600%2C413 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=900%2C620 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1200%2C826 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=600%2C413 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=900%2C620 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1200%2C826 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=355%2C244, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=710%2C489 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1065%2C733 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1420%2C978 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=355%2C244, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=710%2C489 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1065%2C733 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1420%2C978 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=810%2C558 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1215%2C837 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1116 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=810%2C558 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1215%2C837 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1620%2C1116 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1108%2C763 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1145 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1526 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1108%2C763 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1662%2C1145 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=2216%2C1526 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=620%2C427, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1240%2C854 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1281 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=620%2C427, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1240%2C854 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1860%2C1281 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=408%2C281, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=816%2C562 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1224%2C843 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1124 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=408%2C281, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=816%2C562 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1224%2C843 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1632%2C1124 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=90&amp;resize=556%2C383, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1112%2C766 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1149 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1532 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=556%2C383, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1112%2C766 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=1668%2C1149 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=45&amp;resize=2224%2C1532 4x" type="image/jpeg"><img class="wp-image-103816 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/POLAROID-OneStep-Instant-Camera-Black-9ec1a76.jpg?quality=90&amp;resize=620%2C427" width="620" height="426" alt="POLAROID OneStep Instant Camera - Black on white background" title="POLAROID OneStep Instant Camera - Black"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">A classic Polaroid camera with a modern twist, the OneStep instant camera features built-in Bluetooth and an impressive USB charged battery life that claims to last up to 60 days. </span></p>
<p><span style="font-weight: 400">You can use both iType film or 600 polaroid film which means you can choose between an authentic and retro black and white look, or take modern, colourful snaps. With additional features that include a built-in strobe flash and 12 second timer, you can take portraits or group photos with this handy camera that combines digital and film. </span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Polaroid OneStep instant camera", "priceMin": 114, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Roberts Revival iStream internet smart radio</span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (521 / 640));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=300%2C244, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=45&amp;resize=600%2C488 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=300%2C244, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=45&amp;resize=600%2C488 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=355%2C289" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=355%2C289" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=405%2C330" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=405%2C330" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=554%2C451" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=554%2C451" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=620%2C505" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=620%2C505" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=408%2C332" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=408%2C332" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?webp=true&amp;quality=90&amp;resize=556%2C453" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=556%2C453" type="image/jpeg"><img class="wp-image-103817 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Roberts-Revival-iStream-3-DAB-FM-Internet-Smart-Radio-4fe3d67.jpg?quality=90&amp;resize=620%2C505" width="620" height="504" alt="Roberts Revival iStream 3 DAB FM Internet Smart Radio" title="Roberts Revival iStream 3 DAB FM Internet Smart Radio"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">A retro styled speaker mixed with modern technology, the Roberts Revival iStream radio can connect to the internet to access your favourite shows and stations. It can also connect via Bluetooth which means you can play your favourite Spotify playlists, and use your phone as the remote control. </span></p>
<p><span style="font-weight: 400">Made with a handcrafted wooden cabinet, Roberts boasts a warm depth of sound and says you can adjust the tones to meet your preference with the bass and treble controls.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Roberts Revival iStream 3 DAB FM Internet Smart Radio with Bluetooth", "priceMin": 229, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Nintendo Classic Mini </span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1502 / 2344));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=300%2C192, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=600%2C384 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=900%2C577 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1200%2C769 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=300%2C192, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=600%2C384 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=900%2C577 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1200%2C769 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=355%2C227, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=710%2C455 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1065%2C682 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1420%2C910 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=355%2C227, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=710%2C455 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1065%2C682 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1420%2C910 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=405%2C260, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=810%2C519 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1215%2C779 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1620%2C1038 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=405%2C260, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=810%2C519 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1215%2C779 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1620%2C1038 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=554%2C355, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1108%2C710 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1662%2C1065 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=2216%2C1420 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=554%2C355, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1108%2C710 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1662%2C1065 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=2216%2C1420 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=620%2C397, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1240%2C795 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1192 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=620%2C397, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1240%2C795 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1860%2C1192 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=408%2C261, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=816%2C523 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1224%2C784 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1632%2C1046 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=408%2C261, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=816%2C523 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1224%2C784 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1632%2C1046 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=90&amp;resize=556%2C356, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1112%2C713 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=1668%2C1069 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?webp=true&amp;quality=45&amp;resize=2224%2C1425 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=556%2C356, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1112%2C713 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=1668%2C1069 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=45&amp;resize=2224%2C1425 4x" type="image/jpeg"><img class="wp-image-103822 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nintendo-Classic-Mini-7faa388.jpg?quality=90&amp;resize=620%2C397" width="620" height="397" alt="Nintendo Classic Mini on white background" title="Nintendo Classic Mini"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">Return to your gaming favourites with the Nintendo Classic Mini, a compact version of the original entertainment system. Small enough to fit in your hand, it still packs a wide array of classic games, with over 30 titles to choose from including: Pac Man, The Legend of Zelda, and of course the Super Mario Bros series.</span></p>
<p><span style="font-weight: 400">The kit includes a USB cable to power the console, as well as a control pad so you can begin playing right away.</span></p>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Nintendo Classic Mini Nintendo Entertainment System", "priceMin": 219, "sid": "post-sciencefocus-103800-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><div class="nativo"></div><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><h3><span class="base" data-ui-id="page-title-wrapper">Nokia 6310</span></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (821 / 1234));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=300%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1200%2C798 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=300%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1200%2C798 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1065%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1065%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1215%2C808 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1215%2C808 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1108%2C737 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1108%2C737 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=620%2C412" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=620%2C412" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1224%2C814 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1224%2C814 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?webp=true&amp;quality=45&amp;resize=1112%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=45&amp;resize=1112%2C740 2x" type="image/jpeg"><img class="wp-image-103814 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Nokia-6310-386564b.jpg?quality=90&amp;resize=620%2C412" width="620" height="412" alt="Nokia 6310 on white background" title="Nokia 6310"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><span style="font-weight: 400">If you’re looking to limit your screen time and simplify your phone, the Nokia 6310 may be exactly what you need. </span></p>
<p><span style="font-weight: 400">A throwback to the original and notoriously indestructible phone from the early 2000s, the modern incarnation includes some up to date features like the curved 2.8 inch display design and improved readability, while retaining classic elements such as Snake and wireless FM radio.</span></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="f60278ee-054c-4210-8719-44ba2fd745bb" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","article_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p><a href="https://www.nokia.com/phones/en_gb/nokia-6310?sku=16POSY01A01" target="_blank" rel="sponsored noopener">Buy Nokia 6310 now from Nokia</a></p>
								</section>
							
							
							

							
							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--image-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=10%20best%20retro%20gadgets%20to%20buy%20in%202021%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%2210 best retro gadgets to buy in 2021%22%20https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F&title=10 best retro gadgets to buy in 2021"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this 10 best retro gadgets to buy in 2021&body=This is amazing...

Take a step back in time and connect with the past with our pick of the best retro gadgets, with some that pack a modern twist.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Ffuture-technology%2Fretro-gadgets%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.sciencefocus.com/author/andrewlloyd/">
        Andrew Lloyd
      </a>
    </h4>
            <p class="author-bio__job-title body-copy-small">
      Digital Writer
    </p>
      </div>
      <p class="body-copy-small mt-xs">
      Andrew Lloyd is a digital writer covering the latest gadgets, appliances and devices across Immediate Media's special interest brands. Whether you’re relaxing at home, exploring a mountainside, or staring into space, he likely has a recommendation for you.
    </p>
  </section>
											</div>
																			</div>
															</section>
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;features&#x2F;">
    Features
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;gadgets&#x2F;">
    Gadgets
        
    </a>
                    </li>
                                    </ul>
    </section>

                    
				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="zeddit-rcm" data-pid="894" data-wid="1349"></div><div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB368&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save40_SFWEB368&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Autumn-21-Banners-920x612px-dba7ffd.jpg?quality=90&#038;resize=920,612" srcset="https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Autumn-21-Banners-920x612px-dba7ffd.jpg?quality=90&amp;resize=720,478 720w, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Autumn-21-Banners-920x612px-dba7ffd.jpg?quality=90&amp;resize=576,383 576w, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Autumn-21-Banners-920x612px-dba7ffd.jpg?quality=90&amp;resize=360,239 360w, https://images.immediate.co.uk/production/volatile/sites/4/2021/10/Autumn-21-Banners-920x612px-dba7ffd.jpg?quality=90&amp;resize=180,119 180w, " sizes="900px" width="920" height="612" class="promotional-content__image img-fluid wp-image-102535 alignnone size-landscape-thumbnail" alt="Autumn 21 Banners-920x612px" title="Autumn 21 Banners-920x612px" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

        
                    <div class="promotional-content__description editor-content">
                <ul>
<li>Pay by Direct Debit and save 40%*</li>
<li>Receive every issue delivered direct to your door with FREE UK delivery</li>
</ul>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;SFWEB368&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;save40_SFWEB368&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                BUY NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may like&quot;,&quot;limit&quot;:2,&quot;showCardLabels&quot;:false,&quot;layout&quot;:&quot;vertical&quot;,&quot;hideOnMobile&quot;:true,&quot;smallCardTitles&quot;:true,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;10 best retro gadgets to buy in 2021&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;103800&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may also like&quot;,&quot;limit&quot;:8,&quot;showCardLabels&quot;:false,&quot;layout&quot;:&quot;horizontal&quot;,&quot;hideOnMobile&quot;:false,&quot;smallCardTitles&quot;:false,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;10 best retro gadgets to buy in 2021&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;103800&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="BBC Science Focus Magazine">
    <meta itemprop="url" content="https://www.sciencefocus.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        <aside class="widget-area-above-footer fluid-container">
                <div class="container">
                    <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=SFWEB368&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=save40_SFWEB368&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2021/07/Homepage-cover-366-e3315eb.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-99328 alignnone size-square_image" align="left" alt="Homepage-cover-366" title="Homepage-cover-366" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Special offer</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Save 40% when you subscribe to <em>BBC Science Focus Magazine</em></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;SFWEB368&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;save40_SFWEB368&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/special-editions?Categories=67 " class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54870 alignnone size-square_image" align="left" alt="special-editions" title="special-editions" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Science Focus Special Editions</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Discover our latest special editions covering a range of fascinating topics from the latest scientific discoveries to the big ideas explained.</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;special-editions&#x3F;Categories&#x3D;67&#x20;"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                ORDER NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/science-focus-podcast" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54869 alignnone size-square_image" align="left" alt="podcast-FOOTER-3" title="podcast-FOOTER-3" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Science Focus Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to some of the brightest names in science and technology talk about the ideas and breakthroughs shaping our world. </p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;science-focus-podcast"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                LISTEN
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Get our daily LUNCHTIME GENIUS newsletter </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Our daily newsletter arrives just in time for lunch, offering up the day's biggest science news, our latest features, amazing Q&As and insightful interviews. PLUS a free mini-magazine for you to download and keep.
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! Look out for your Lunchtime Genius newsletter in your inbox soon.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="5c3a13b1c6" /><input type="hidden" name="_wp_http_referer" value="/future-technology/retro-gadgets/" />

                                                            <input type="hidden" name="newsletter" value="nl_sf_weekly--664">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By clicking “sign up” you are agreeing to our <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> and <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time. For more information about how to do this, and how Immediate Media Company Limited (publisher of Science Focus) holds your personal information, please see our <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
                </div>
            </aside>
        
                    
<footer id="site-footer" class="js-site-footer site-footer site-footer--light" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" />
                            <ul class="site-footer-social site-footer-social--light">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/sciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/ScienceFocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/@sciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCS0P18FM3wfcKIS7Asy6cUQ" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/bbcsciencefocus" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--light">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/licensing-and-syndication/"
               
               
               >Licensing</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.buysubscriptions.com/?utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=company-footer-link&utm_content=corporate-footer"
               
               
               >Magazine subscriptions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.sciencefocus.com/contact/"
               
               
               >Contact Us</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2021.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/4/2018/08/bbc-studios-logo-c34b5eb.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script>
    let monetizer101Container = document.getElementById('monetizer__deals');
    let skipLink = document.getElementById('deals-title-skip-link');

    if (monetizer101Container) {
        try {
            runMonInitScript(monetizer101Container);
        } catch (err) {
            console.log(err);
        }
    }

    function runMonInitScript(container) {
        let s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sciencefocus.com/pricecomparison/widget/init/immediatemedia.min.js';
        s.onload = function () {
            m101.init({
                shopId: '1306',
                url: 'sciencefocus.com/pricecomparison',
                isoCurrencyCode: 'GBP',
                isoLanguageCode: 'en',
                geolocation: true,
                resultLimit: '3',
                delta: '30',
                priceComparison: {template: 'ryvahkuqpt'},
                shoppingWidget: {template: 'ryvahkuqpt', randomize: true},
                onLoad: function (e) {
                    if (skipLink) {
                        skipLink.removeAttribute('hidden');
                    }

                    // show the price comparison widget (by showing its parent container)
                    e.parentNode.removeAttribute('hidden');
                },
            });
        };
        container.parentNode.insertBefore(s, container);
    }
</script>
<script>
  let monetizer101Widgets = document.querySelectorAll('.monetizer__deals');

  if (monetizer101Widgets.length) {
    try {
      monetizer101Widgets.forEach(function (container) {
        runMonInitScript(container);
      });
    } catch (err) {
      console.log(err);
    }
  }
</script>
<script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114630;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' id='im-push-notifications-airship-js-js-extra'>
/* <![CDATA[ */
var AirshipData = {"appKey":"KMzgw9f2Q2i9xILfKdLtzg","token":"MTpLTXpndzlmMlEyaTl4SUxmS2RMdHpnOlg3NHJyekRnUEJKaTFWMm5SbE50TG85RzBIQk5SYVE5UUZvU2RtelpDY2M","vapidPublicKey":"BNUIkMXIZ6Lls9GVEP4pY2Lnx-FPsmOtcWRrBhc0e3l0X52BkPpuQb5V2_I0mqmWLE8t398tDihIyQacU2Ww0vQ=","defaultIcon":"https:\/\/images.immediate.co.uk\/production\/volatile\/sites\/4\/2019\/05\/favicon-bw-f76d239.png","defaultTitle":"BBC Science Focus Magazine","defaultActionURL":"https:\/\/www.sciencefocus.com\/","workerUrl":"\/push-notifications\/push-worker","websitePushId":""};
var BellPrompt = {"active":"","settings":{"stylesheet":"\/wcp\/themes\/im-sciencefocus-theme\/dist\/.\/css\/app-8a3ef28e96c4d9ac27c7.css","askAgainDelay":1209600,"type":"bell","position":"bottom-right","auto":true,"appearDelay":0,"disappearDelay":0}};
var OptIns = {"disabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/components/im-push-notifications/assets/js/thirdparty/airship.js?ver=5.8.1' id='im-push-notifications-airship-js-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/1f6ae85a.grunticon.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/06f53035.icons.data.svg.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/a8658111.icons.data.png.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/fbe62c3c.icons.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/vendor-2606c4556ee39a47d918.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/app-c50b11043aea8b85db67.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js' async='async' id='Zeddit widget-js'></script>

    
        
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/piano/piano-31bdc609101a675083da.js" async></script>
        </body>
</html>
