<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>The best racing wheels for an immersive gaming experience in 2022 - BBC Science Focus Magazine</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="The best racing wheels for an immersive gaming experience in 2022" />
<meta property="og:site_name" content="BBC Science Focus Magazine" />
<meta property="og:title" content="The best racing wheels for an immersive gaming experience in 2022" />
<meta property="og:url" content="https://www.sciencefocus.com/buyers-guides/best-racing-wheels/" />
<meta property="twitter:title" content="The best racing wheels for an immersive gaming experience in 2022" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@sciencefocus" />
<meta property="twitter:creator" content="@sciencefocus" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&amp;resize=960,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&amp;resize=960,413" />
<meta name="google-site-verification" content="rvlKv6yO_Wj7g2AOLSSvrLHwG_eCJP-v-JAOX8PwGX4" />
<meta name="description" content="We’ve rounded up the best racing wheels to add to your gaming set-up." />
<meta property="og:description" content="We’ve rounded up the best racing wheels to add to your gaming set-up." />
<meta property="twitter:description" content="We’ve rounded up the best racing wheels to add to your gaming set-up." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="buyers-guides" key="channel" />
<meta name="ntv-kv" values="buyers-guides" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="gadgets,gaming" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="112157" key="pageid" />
<meta name="ntv-kv" values="The best racing wheels for an immersive " key="title" />
            
    
    <script>
    window.dataLayer = window.datalayer || [];
    window.dataLayer.push({
        event: "Site Data",
        site_name: "sciencefocus"
    });
    window.dataLayer.push({
        event: "Page Data",
        sections: "buyers-guides",
        authors: "Alice Tuffery",
        time: (new Date()).getTime(),
        channel: "buyers-guides",
        primary_cat: "buyers-guides",
        cat: ["buyers-guides"],
        subcat: "article",
        pageid: "112157",
        taxonomies: {  "posttag":["gadgets","gaming"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K86F9FM');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/advertising/adManager-8f8861850286dad214a2.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-3f5c2d6d748509402127.js":"js/0-3f5c2d6d748509402127.js","js/1-6c8e3f78a6fb45f78da1.js":"js/1-6c8e3f78a6fb45f78da1.js","js/2-8c05df2acb7455b9ce86.js":"js/2-8c05df2acb7455b9ce86.js","js/3-d3616e000076263598d8.js":"js/3-d3616e000076263598d8.js","js/4-e7550c80344c0d156786.js":"js/4-e7550c80344c0d156786.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-3559fd9aea6063d12b2e.js":"js/6-3559fd9aea6063d12b2e.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-31543095979c8dbb4d1c.js":"js/9-31543095979c8dbb4d1c.js","js/10-ad3dd26d8f216da091b9.js":"js/10-ad3dd26d8f216da091b9.js","js/11-998a07b17a5ce1aafc30.js":"js/11-998a07b17a5ce1aafc30.js","js/12-c1d05e06756a83ec4a39.js":"js/12-c1d05e06756a83ec4a39.js","js/13-bbca74032901731e1239.js":"js/13-bbca74032901731e1239.js","js/14-3e2c8c554513abf813d4.js":"js/14-3e2c8c554513abf813d4.js","js/15-3ae626493e2372a4a352.js":"js/15-3ae626493e2372a4a352.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-bff1c167190ff34aa286.js":"js/18-bff1c167190ff34aa286.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-f9faca90813c4d0d64b5.js":"js/20-f9faca90813c4d0d64b5.js","js/21-b1071840921565e68b4a.js":"js/21-b1071840921565e68b4a.js","js/22-95b311994d09445b09de.js":"js/22-95b311994d09445b09de.js","js/23-25cfd67511b55496fc0f.js":"js/23-25cfd67511b55496fc0f.js","js/24-923d89442050bc2d6553.js":"js/24-923d89442050bc2d6553.js","js/25-9667cfe692bf2443c736.js":"js/25-9667cfe692bf2443c736.js","js/26-d3bf1ab5091ae37d9952.js":"js/26-d3bf1ab5091ae37d9952.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"cxp3xqw","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/cxp3xqw.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=458036083, affiliate-data=458036083">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Buyer's guides"],"category":["Buyer's guides"],"channel":"other","title":"The best racing wheels for an immersive gaming experience in 2022","article":{"id":"112157","description":"We\u2019ve rounded up the best racing wheels to add to your gaming set-up.","author":"Alice Tuffery","type":"article","tags":["Gadgets","Gaming"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.sciencefocus.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/./css/app-263667db5d9075d868e0.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.sciencefocus.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sciencefocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='static-component-vendor-css-css'  href='https://www.sciencefocus.com/static/static-components/sciencefocus/vendor-e46a385a7f4c72dedd8126d135de6ebdf1ef02b7.css?ver=5.8.3' type='text/css' media='all' />
<link rel="canonical" href="https://www.sciencefocus.com/buyers-guides/best-racing-wheels/" />
<meta name="robots" content="index,follow" /><link rel="amphtml" href="https://www.sciencefocus.com/buyers-guides/best-racing-wheels/amp/" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/05/cropped-favicon-bw-f76d239-1e7f748.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-112157 single-format-standard wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "adRefresh": {"enabled":false,"excludedOrderIds":[2754193328,2728546557,2777270073,476475177,2740501331],"durationInView":20,"percentageInView":50}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-146664940997441.js", "headerBidderTimeout": "", "unitName": "/176986657/sciencefocus.com/buyer'sguides/buyer'sguides", "targets": { "channel": ["buyers-guides"], "primary_cat": ["buyers-guides"], "cat": ["buyers-guides"], "subcat": ["article"],  "posttag":["gadgets","gaming"], "pageid": ["112157"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="a570aa48-a83c-4b72-8226-b919ac8c47ef"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                    <div id="static-header" class="static-component"><div class="site-header"><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:80.27586206896551px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="120" height="35.876288659793815"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=291,87 291w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=291,87 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=120,36" alt="Science Focus - the home of BBC Science Focus Magazine" title="Science Focus - the home of BBC Science Focus Magazine" style="aspect-ratio:1 / 0.29896907216494845;object-fit:cover" loading="eager" width="120" height="35.876288659793815"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=F22BRAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=monthlyDD_F22BRAM&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe to BBC Science Focus Magazine">Subscribe to BBC Science Focus Magazine</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/bbc-science-focus-magazine" rel="" title="Previous Issues">Previous Issues</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/qa" rel="" title="Q&amp;A">Q&amp;A</a></li></ul></nav></div><div class="eyebrow-nav__sign-in hidden-for-md-down"><div class="account-nav"></div></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon"><a class="popup-toggle-button" aria-label="Toggle account popup" aria-haspopup="true" href="#account-popup"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#profile"></use></svg></i></a></div><div class="eyebrow-nav__icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#search"></use></svg></i></a></div></div></div></div></div><div id="account-popup" class="auth-drop-down"><a class="link auth-drop-down__link" href="/auth/login">Sign in</a><div class="auth-drop-down__separator"></div><a class="link auth-drop-down__link" href="/auth/register">Register</a></div><div class="auth-drop-down__backdrop backdrop" role="presentation"></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:217.41379310344826px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="291" height="87"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=291,87 291w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=291,87 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=291,87" alt="Science Focus - the home of BBC Science Focus Magazine" title="Science Focus - the home of BBC Science Focus Magazine" style="aspect-ratio:1 / 0.29896907216494845;object-fit:cover" loading="eager" width="291" height="87"/></picture></a></div></div><form novalidate="" action="/search" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(70, 96, 159, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#search"></use></svg></i></div><input class="form-input form-input-group__input form-input-group__item form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit"><div class="button__content"><i class="icon" style="width:24px;height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#search"></use></svg></i></div></button><button class="button search-form__reset-button button--transparent button--input-append" aria-label="Reset input" type="reset"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-03c165579d590c0441f36e794f3491ac.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/shapes-03c165579d590c0441f36e794f3491ac.svg#circle"></use></svg></i></div></div></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main navigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.sciencefocus.com/news/" rel="" title="News" tabindex="0" role="menuitem"><span class="main-nav__nav-text">News</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/future-technology/" rel="" title="Future tech" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Future tech</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/nature/" rel="" title="Nature" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Nature</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space/" rel="" title="Space" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Space</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/the-human-body/" rel="" title="Human body" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Human body</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/science/" rel="" title="Everyday science" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Everyday science</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.sciencefocus.com/planet-earth/" rel="" title="Planet Earth" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Planet Earth</span></a></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-1 list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletter/" rel="" title="Newsletters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Newsletters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=F22BRAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=monthlyDD_F22BRAM&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe to BBC Science Focus Magazine" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe to BBC Science Focus Magazine</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/bbc-science-focus-magazine" rel="" title="Previous Issues" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Previous Issues</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/qa" rel="" title="Q&amp;A" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Q&amp;A</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div></div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.sciencefocus.com/buyers-guides/"
                        itemprop="item">
                        <span itemprop="name">Buyer's guides</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">The best racing wheels for an immersive gaming experience in 2022</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--image-led
			body-background
		"
		id="post-112157"
		itemscope
		itemtype="http://schema.org/Article"
	>

					

    <div class="container mb-md">
        <!--googleoff: all-->
<div class="template-article__affiliate_messaging">
    <div class="editor-content body-copy-small"><strong><span style="color: #000;">❚</span></strong>  <span style="color: grey;">All products were chosen independently by our editorial team. This guide contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.sciencefocus.com/affiliates/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</span></div>
</div>
<!--googleon: all-->
    </div>

<header class="template-article__header template-article__header--image-led">

    
            <div class="
  container
  template-article__header-content
  template-article__header-content--image-led
  
">
                    <div class="template-article__hero template-article__hero--image-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 2.3529411764706);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1200%2C510 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=300%2C127, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=600%2C255 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=900%2C382 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1200%2C510 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1420%2C603 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=355%2C150, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=710%2C301 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1065%2C452 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1420%2C603 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1620%2C688 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=405%2C172, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=810%2C344 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1215%2C516 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1620%2C688 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1662%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=2216%2C941 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=554%2C235, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1108%2C470 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1662%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=2216%2C941 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1880%2C799 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=2820%2C1198 3x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=940%2C399, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1880%2C799 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=2820%2C1198 3x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=2184%2C928 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=2912%2C1237 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=728%2C309, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1456%2C618 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=2184%2C928 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=2912%2C1237 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=1668%2C708 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?webp=true&quality=45&resize=2224%2C945 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=556%2C236, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1112%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=1668%2C708 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=45&resize=2224%2C945 4x" type="image/jpeg">
    <img class="wp-image-112166 align size-letterbox_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=960%2C408" width="960" height="408" alt="A selection of different racing wheels for gaming" title="Racing wheels"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Racing-wheels-6b38a45.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>

    
    <div class="
        template-article__header-main
        template-article__header-main--image-led
        template-article__header-main--centered
    ">
        
        
<h1 class="heading-1 template-article__title template-article__title--image-led " itemprop="headline name">The best racing wheels for an immersive gaming experience in 2022</h1>


    <div class="template-article__meta template-article__meta--image-led template-article__meta--centered">
        
        
                        <div>
        <div class="sponsor-name sponsor-name--promotional">
            <p class="sponsor-name__text sponsor-name__text--promotional body-copy-small qa-sponsor-name-text">
                <a
                    href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=F22BRAM&amp;utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=monthlyDD_F22BRAM&amp;utm_content=editorial-link&amp;style=brand"
                    class="sponsor-name__link sponsor-name__link--promotional qa-sponsor-name-link-promo"
                    rel="nofollow"
                >
                    Subscribe to <em>BBC Science Focus Magazine</em> and pay just £3.50 per issue
                </a>
            </p>
        </div>
    </div>
            </div>


    <p
    class="template-article__description template-article__description--image-led body-copy-large"
    itemprop="description"
>
    We’ve rounded up the best racing wheels to add to your gaming set-up.
</p>

                

    <div class="template-article__post-info template-article__post-info--image-led ">
        
    <p class="template-article__author-name template-article__author-name--image-led template-article__author-name--image-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.sciencefocus.com/author/alicetuffery/" title="More posts by Alice Tuffery">Alice Tuffery</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--image-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2022-02-24T07:00:03+00:00">24th February, 2022 at 07:00 </time>
                    <meta itemprop="datePublished" content="2022-02-24T07:00:03+00:00">
            <meta itemprop="dateModified" content="2022-02-23T16:05:48+00:00">
            </p>
</div>


                
                
            




  <div class="template-article__social-share template-article__social-share--image-led template-article__social-share--top">
    <ul class="social-share-collection justify-content-center js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=The%20best%20racing%20wheels%20for%20an%20immersive%20gaming%20experience%20in%202022%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22The best racing wheels for an immersive gaming experience in 2022%22%20https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F&title=The best racing wheels for an immersive gaming experience in 2022"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this The best racing wheels for an immersive gaming experience in 2022&body=This is amazing...

We’ve rounded up the best racing wheels to add to your gaming set-up.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="top"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","whatsapp":"1","reddit":"1","email":"1","twitter_handle":"@sciencefocus","facebook_auth_code":"","email_subject_prefix":"Wow - look at this","email_body_prefix":"This is amazing...","twitter_text":"The best racing wheels for an immersive gaming experience in 2022 @sciencefocus","email_subject":"Wow - look at this The best racing wheels for an immersive gaming experience in 2022","email_body":"This is amazing...\n\nWe\u2019ve rounded up the best racing wheels to add to your gaming set-up.","post_link":"https:\/\/www.sciencefocus.com\/buyers-guides\/best-racing-wheels\/","post_title":"The best racing wheels for an immersive gaming experience in 2022"}
  </script>

        
    </div>

</div>
    
    
</header>
		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.sciencefocus.com/buyers-guides/best-racing-wheels/"/>

							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p><span style="font-weight: 400;">With their non-stop action and adrenaline-pumping visuals, racing games are a popular choice for those who enjoy a high octane gaming experience. And if you want to get the most out of your racing simulation, there’s nothing better than having the full cockpit set-up in your very own home. </span></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="123f5a86-0f38-40cc-8ce8-8dce2fee9512" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p><span style="font-weight: 400;">We’ve rounded up some of the best racing wheels for real driving fanatics, so you can take your games to the next level. </span></p>
<h2>Best racing wheels for driving games</h2>
<h3>Thrustmaster T-GT II (PC/PS4/PS5)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1187 / 2112));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1200%2C674 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1200%2C674 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1420%2C798 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1420%2C798 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=810%2C455 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1215%2C683 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1620%2C910 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=810%2C455 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1215%2C683 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1620%2C910 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=554%2C311, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1108%2C623 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1662%2C934 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=554%2C311, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1108%2C623 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1662%2C934 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=620%2C348, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1240%2C697 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1045 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=620%2C348, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1240%2C697 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1860%2C1045 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1224%2C688 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1632%2C917 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1224%2C688 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1632%2C917 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=90&amp;resize=556%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1112%2C625 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?webp=true&amp;quality=45&amp;resize=1668%2C937 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=556%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1112%2C625 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=45&amp;resize=1668%2C937 3x" type="image/jpeg"><img class="wp-image-112162 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Thrustmaster-T-GT-II-Racing-Wheel-with-Set-of-3-Pedals-PS5-PS4-PC-96ec5c6.jpg?quality=90&amp;resize=620%2C348" width="620" height="348" alt="Thrustmaster T-GT II Racing Wheel with Set of 3 Pedals" title="Thrustmaster T-GT II Racing Wheel with Set of 3 Pedals, PS5, PS4, PC"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Thrustmaster T GT II Wheel ", "priceMin": 400, "sid": "post-sciencefocus-112157-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><div class="template-article__advert"><div id="6cd5e4fa-403f-4a37-b64d-b6655a9fd2a5" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><p><span style="font-weight: 400;">Behind this racing accessory is 23,000 hours of research and development, which helped make it one of the best gaming steering wheels on the market today. It comes with ‘real-time drift curve calculation’ (T-DCC) technology, which means it’s highly responsive, able to detect precise movements. </span></p>
<p><span style="font-weight: 400;">This wheel and pedal set is officially licensed for Gran Turismo and PlayStation 5, but you can also use it with a PC or PlayStation 4. As part of the package, you’ll get a sturdy wheel finished in leather, as well as 25 action buttons, four rotary selectors and one push button.</span></p>
<h3>Logitech G920 (PC/Xbox) &amp; Logitech G29 (PC/PlayStation)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (805 / 1430));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1200%2C676 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1200%2C676 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1065%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1420%2C799 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1065%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1420%2C799 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1215%2C684 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1215%2C684 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1108%2C624 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1108%2C624 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1240%2C698 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1240%2C698 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1224%2C689 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1224%2C689 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?webp=true&amp;quality=45&amp;resize=1112%2C626 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=45&amp;resize=1112%2C626 2x" type="image/jpeg"><img class="wp-image-112159 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G920-Xbox-PC-3af26dd.jpg?quality=90&amp;resize=620%2C349" width="620" height="349" alt="Logitech G920 and G29 racing wheels and pedals" title="Logitech G920 and G29 racing wheels and pedals"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul><li><strong>Buy the G920 </strong>from <a href="https://www.logitechg.com/en-gb/products/driving/driving-force-racing-wheel.941-000124.html" target="_blank" rel="sponsored noopener">Logitech (£329.99)</a></li>
<li><strong>Buy the G29 </strong>from <a href="https://www.amazon.co.uk/dp/B00YUIM2J0?tag=bbcsciencefoc-21&amp;ascsubtag=sciencefocus-112157" target="_blank" rel="sponsored">Amazon (£262.00)</a>, <a href="https://www.logitechg.com/en-gb/products/driving/driving-force-racing-wheel.941-000113.html" target="_blank" rel="sponsored noopener">Logitech (£329.00)</a></li>
</ul><p><span style="font-weight: 400;">Another of the best steering wheels for games is this one from Logitech. At the checkout, you choose the model to match your preferred gaming console: the G920 for Xbox or the G29 for PlayStation. Both will work with PCs as well. </span></p>
<p><span style="font-weight: 400;">Logitech emphasises the wheels’ standout features – and they do come with some impressive tech specs. You’ll get weighty, solid steel ball bearings, paddle shifters and floor pedals, as well as a hand-stitched leather-covered wheel. </span></p>
<p><span style="font-weight: 400;">Plus, the dual motor provides a high level of force feedback so you’ll be able to feel subtle vibrations while on the road. There’s also a six-speed shifter with helical gearing for smooth changeovers. </span></p>
<h3>Hori Apex (PC/PS3/PS4)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (896 / 1593));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1200%2C675 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=600%2C337 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1200%2C675 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1420%2C799 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1420%2C799 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1215%2C683 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1215%2C683 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1108%2C623 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1108%2C623 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1240%2C697 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1240%2C697 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1224%2C688 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=408%2C229, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1224%2C688 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?webp=true&amp;quality=45&amp;resize=1112%2C625 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=45&amp;resize=1112%2C625 2x" type="image/jpeg"><img class="wp-image-112164 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-RACING-WHEEL-APEX-b3acdfa.jpg?quality=90&amp;resize=620%2C349" width="620" height="348" alt="Hori Apex racing wheel and pedals" title="Hori Apex racing wheel and pedals"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "HORI RACING WHEEL APEX", "priceMin": 50, "sid": "post-sciencefocus-112157-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><p><span style="font-weight: 400;">One of the best features of this Sony-licensed racing wheel is its adaptability. It has programmable buttons and adjustable pedals, which gives you the chance to alter the settings for your own preferences.</span></p>
<p><span style="font-weight: 400;">This wheel is also a practical option, as it clamps onto either a racing stand or your table or desk for a secure fit. </span></p>
<p><span style="font-weight: 400;">You can rest assured this is a robust piece of kit, thanks to its high-quality parts, which include full-size pedals and steel components. And, like all the best gaming steering wheels, it provides vibration feedback for an immersive experience.</span></p>
<h3>Thrustmaster TSPC Racer Ferrari 488 Challenge (PC)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (901 / 1600));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1200%2C676 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1200%2C676 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1065%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1420%2C800 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1065%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1420%2C800 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1215%2C684 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1215%2C684 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1108%2C624 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1108%2C624 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1240%2C698 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1240%2C698 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=816%2C460 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1224%2C689 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=816%2C460 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1224%2C689 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?webp=true&amp;quality=45&amp;resize=1112%2C626 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=45&amp;resize=1112%2C626 2x" type="image/jpeg"><img class="wp-image-112163 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/THRUSTMASTER-TSPC-Racer-Ferrari-488-Challenge-Edition-Racing-Wheel-PC-01491f8.jpg?quality=90&amp;resize=620%2C349" width="620" height="349" alt="THRUSTMASTER TSPC Racer Ferrari 488 Challenge Edition Racing Wheel" title="THRUSTMASTER TSPC Racer Ferrari 488 Challenge Edition Racing Wheel PC"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Thrustmaster TS PC Racer Ferrari 488 Challenge ", "priceMin": 500, "sid": "post-sciencefocus-112157-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><p><span style="font-weight: 400;">As a 9:10 scale replica of the wheel on the Ferrari 488 Challenge, this racing accessory celebrates the iconic brand’s 70th anniversary. It’s even finished with the same hand-stitched material used in the original car. </span></p>
<p><span style="font-weight: 400;">But this racing wheel is more than a clever imitation; it comes with 25 programmable functions and 15 LED lights to display your RPM. Plus, you’ll get a brushless motor, two rotary switches and eight action buttons. And you can turn the wheel by up to 1080°.</span></p>
<h3>HORI Mario Kart Pro Deluxe (Nintendo Switch)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1191 / 2116));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1200%2C675 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=900%2C507 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1200%2C675 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1420%2C799 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=710%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1420%2C799 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1215%2C684 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1620%2C912 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1215%2C684 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1620%2C912 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1108%2C624 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1662%2C935 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1108%2C624 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1662%2C935 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1240%2C698 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1860%2C1047 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1240%2C698 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1860%2C1047 3x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1224%2C689 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1632%2C919 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1224%2C689 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1632%2C919 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1112%2C626 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?webp=true&amp;quality=45&amp;resize=1668%2C939 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1112%2C626 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=45&amp;resize=1668%2C939 3x" type="image/jpeg"><img class="wp-image-112158 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/HORI-Mario-kart-Racing-Wheel-Pro-Deluxe-for-Nintendo-Switch-a82d3d0.jpg?quality=90&amp;resize=620%2C349" width="620" height="348" alt="HORI Mario kart Racing Wheel Pro Deluxe for Nintendo Switch" title="HORI Mario kart Racing Wheel Pro Deluxe for Nintendo Switch"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "HORI Mario kart Racing Wheel Pro Deluxe for Nintendo Switch", "priceMin": 50, "sid": "post-sciencefocus-112157-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><p><span style="font-weight: 400;">Calling all Mario Kart fans – if you’ve got a Nintendo Switch, this racing wheel is a must. </span><span style="font-weight: 400;">With its fun red and black design, it’ll add a pop of colour to any gaming station – but it also comes with great features to create a realistic racing experience. There are paddles, pedals and plenty of on-wheel controls. </span><span style="font-weight: 400;">And although it celebrates Mario Kart, you can use it across a range of different racing titles.</span></p>
<p><span style="font-weight: 400;">For younger Mario Kart fans, you can’t go wrong with the </span><a href="https://www.amazon.co.uk/Mario-Racing-Deluxe-Nintendo-Switch/dp/B07YMFYRVQ?tag=bbcsciencefoc-21&amp;ascsubtag=sciencefocus-112157" target="_blank" rel="sponsored"><span style="font-weight: 400;">mini version of this gaming wheel</span></a><span style="font-weight: 400;">, which comes with simple controls and its own set of foot pedals.</span></p>
<h3>Logitech G923 TrueForce (PC/PS4/PS5)</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (880 / 1564));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1200%2C675 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=300%2C169, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=600%2C338 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=900%2C506 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1200%2C675 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1420%2C799 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=355%2C200, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=710%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1065%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1420%2C799 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1215%2C684 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=405%2C228, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=810%2C456 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1215%2C684 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1108%2C623 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=554%2C312, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1108%2C623 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1240%2C698 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=620%2C349, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1240%2C698 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1224%2C689 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=408%2C230, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=816%2C459 2x, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1224%2C689 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?webp=true&amp;quality=45&amp;resize=1112%2C626 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=556%2C313, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=45&amp;resize=1112%2C626 2x" type="image/jpeg"><img class="wp-image-112160 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/Logitech-G923-TRUEFORCE-Gaming-Steering-Wheel-PS4-PS5-PC-5b43620.jpg?quality=90&amp;resize=620%2C349" width="620" height="348" alt="Logitech G923 TRUEFORCE Gaming Steering Wheel" title="Logitech G923 TRUEFORCE Gaming Steering Wheel PS4 PS5 PC"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<ul class="monetizer-in-text-link-list"><li data-type="in-text" class="monetizer-in-text-link" data-config='{"nameKeywords": "Logitech G923 TRUEFORCE ", "priceMin": 200, "sid": "post-sciencefocus-112157-its-txt-pos"}' data-text="&lt;b&gt;Buy now&lt;/b&gt; from {merchant} ({price}), {merchant} ({price}) and {merchant} ({price}).">
    </li>
</ul><script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = "//sciencefocus.com/pricecomparison/widget/intext/app.bundle.js";
    s.onload = function () {
      new inText({
        domain: "sciencefocus.com/pricecomparison",
        shopId: 1306,
        geolocation: true,
      });
    };
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);

    //trim whitespace from li to flag empty items (twig seems to strip out closing  if you remove the space.....
    [].forEach.call(document.querySelectorAll('.monetizer-in-text-link'), function(textLink) {
      textLink.innerHTML = textLink.innerHTML.trim();
    });
  })();
</script><p><span style="font-weight: 400;">Made with brushed aluminium and wrapped in real leather, this Logitech accessory brings the quality we expect in all the best racing wheels. It comes with steel paddle shifters and a 24-point menu selection dial, as well as a progressive brake pedal for precise movements.</span></p>
<div class="nativo"></div><p><span style="font-weight: 400;">Other handy features include a tabletop clamp to keep the wheel in place while you play, and colourful LED lights to display your RPM.</span></p>
<p><strong>Read more:</strong></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="f25afac7-2553-4e8d-b5ed-b83cf4408b1a" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","article_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><ul><li><a href="https://www.sciencefocus.com/future-technology/cool-gadgets/">85 cool gadgets: Our pick of the best new tech for 2022</a></li>
<li><a href="https://www.sciencefocus.com/future-technology/best-gaming-keyboards/">Best gaming keyboards: 9 set-ups to help you win</a></li>
<li><a href="https://www.sciencefocus.com/buyers-guides/best-vr-headsets/">Best VR headsets to experience a new type of gaming in 2022</a></li>
</ul>
								</section>
							
							
							

							
							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--image-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=The%20best%20racing%20wheels%20for%20an%20immersive%20gaming%20experience%20in%202022%20%40sciencefocus%0A%0A&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22The best racing wheels for an immersive gaming experience in 2022%22%20https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F&title=The best racing wheels for an immersive gaming experience in 2022"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Wow - look at this The best racing wheels for an immersive gaming experience in 2022&body=This is amazing...

We’ve rounded up the best racing wheels to add to your gaming set-up.%0A%0Ahttps%3A%2F%2Fwww.sciencefocus.com%2Fbuyers-guides%2Fbest-racing-wheels%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.sciencefocus.com/author/alicetuffery/">
        Alice Tuffery
      </a>
    </h4>
            <p class="author-bio__job-title body-copy-small">
      Digital Writer
    </p>
      </div>
      <p class="body-copy-small mt-xs">
      Alice is a digital writer with a knack for tracking down the most innovative and exciting products to hit the market. Working across several of Immediate's special interest brands, she's written for publications including Countryfile, Gardens Illustrated and Science Focus. Outside of work - and lusting over homeware and gardening products - you’ll find her rambling in the great outdoors or curled up in front of an old film.
    </p>
  </section>
											</div>
																			</div>
															</section>
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;gadgets&#x2F;">
    Gadgets
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.sciencefocus.com&#x2F;tag&#x2F;gaming&#x2F;">
    Gaming
        
    </a>
                    </li>
                                    </ul>
    </section>

                    
				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="zeddit-rcm" data-pid="894" data-wid="1349"></div><div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=F22BRAM&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=monthlyDD_F22BRAM&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/700x500px_sidebar-subscribe-banner-c943c13.jpg?quality=90&#038;resize=700,500" srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/700x500px_sidebar-subscribe-banner-c943c13.jpg?quality=90&amp;resize=576,411 576w, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/700x500px_sidebar-subscribe-banner-c943c13.jpg?quality=90&amp;resize=360,257 360w, https://images.immediate.co.uk/production/volatile/sites/4/2022/02/700x500px_sidebar-subscribe-banner-c943c13.jpg?quality=90&amp;resize=180,128 180w, " sizes="900px" width="700" height="500" class="promotional-content__image img-fluid wp-image-110709 alignnone size-landscape-thumbnail" alt="BBC Science Focus Magazine subscription offer" title="700x500px_sidebar subscribe banner" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Subscription offer
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <ul>
<li>Subscribe for just £3.50 an issue</li>
<li>Save 36% and enjoy a no commitment, risk free offer.</li>
<li>Receive every issue delivered direct to your door with FREE UK delivery</li>
</ul>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;F22BRAM&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;monthlyDD_F22BRAM&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may like&quot;,&quot;limit&quot;:2,&quot;showCardLabels&quot;:null,&quot;layout&quot;:&quot;vertical&quot;,&quot;hideOnMobile&quot;:true,&quot;smallCardTitles&quot;:true,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;The best racing wheels for an immersive gaming experience in 2022&quot;,&quot;relatedItems&quot;:[{&quot;clientId&quot;:&quot;107189&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;106695&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;}]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;112157&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may also like&quot;,&quot;limit&quot;:8,&quot;showCardLabels&quot;:null,&quot;layout&quot;:&quot;horizontal&quot;,&quot;hideOnMobile&quot;:false,&quot;smallCardTitles&quot;:false,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;The best racing wheels for an immersive gaming experience in 2022&quot;,&quot;relatedItems&quot;:[{&quot;clientId&quot;:&quot;107189&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;106695&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;106401&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;66290&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;4914&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;44261&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;}]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;112157&quot;,&quot;client&quot;:&quot;sciencefocus&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="BBC Science Focus Magazine">
    <meta itemprop="url" content="https://www.sciencefocus.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&resize=291,87">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        <aside class="widget-area-above-footer fluid-container">
                <div class="container">
                    <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-science-focus-magazine-subscription?promo=F22BRAM&utm_medium=brandsite&utm_source=sciencefocus.com&utm_campaign=monthlyDD_F22BRAM&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/180x180px_footer-subscribe-banner-8fbc533.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/4/2022/02/180x180px_footer-subscribe-banner-8fbc533.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-110710 alignnone size-square_image" align="left" alt="180x180px_footer subscribe banner" title="180x180px_footer subscribe banner" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Special offer</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Subscribe to <em>BBC Science Focus Magazine</em> for just £3.50 an issue</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-science-focus-magazine-subscription&#x3F;promo&#x3D;F22BRAM&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;sciencefocus.com&amp;utm_campaign&#x3D;monthlyDD_F22BRAM&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/special-editions?Categories=67 " class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/special-editions-a3ba6f9.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54870 alignnone size-square_image" align="left" alt="special-editions" title="special-editions" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Science Focus Special Editions</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Discover our latest special editions covering a range of fascinating topics from the latest scientific discoveries to the big ideas explained.</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;special-editions&#x3F;Categories&#x3D;67&#x20;"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                ORDER NOW
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/science-focus-podcast" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/4/2020/05/podcast-FOOTER-3-611c37b.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-54869 alignnone size-square_image" align="left" alt="podcast-FOOTER-3" title="podcast-FOOTER-3" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Science Focus Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to some of the brightest names in science and technology talk about the ideas and breakthroughs shaping our world. </p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;science-focus-podcast"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                LISTEN
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Get our daily LUNCHTIME GENIUS newsletter </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Our daily newsletter arrives just in time for lunch, offering up the day's biggest science news, our latest features, amazing Q&As and insightful interviews. PLUS a free mini-magazine for you to download and keep.
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! Look out for your Lunchtime Genius newsletter in your inbox soon.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;auth&#x2F;login"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;auth&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="17a281fbd4" /><input type="hidden" name="_wp_http_referer" value="/buyers-guides/best-racing-wheels/" />

                                                            <input type="hidden" name="newsletter" value="nl_sf_weekly--664">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By clicking “sign up” you are agreeing to our <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> and <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time. For more information about how to do this, and how Immediate Media Company Limited (publisher of Science Focus) holds your personal information, please see our <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
                </div>
            </aside>
        
                    <div id="static-footer" class="static-component"><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:133.79310344827584px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="220" height="65.77319587628865"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;webp=true&amp;resize=291,87 291w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=291,87 291w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2019/03/SciFo-logo-262b85a.png?quality=90&amp;resize=220,66" alt="Science Focus - the home of BBC Science Focus Magazine" title="Science Focus - the home of BBC Science Focus Magazine" style="aspect-ratio:1 / 0.29896907216494845;object-fit:cover" loading="lazy" width="220" height="65.77319587628865"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/sciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/@sciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/bbcsciencefocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/ScienceFocus" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:21px;height:21px;position:absolute;bottom:-1px;left:2px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/shapes-03c165579d590c0441f36e794f3491ac.svg#circle"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCS0P18FM3wfcKIS7Asy6cUQ" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-03c165579d590c0441f36e794f3491ac.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy policy">Privacy policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies policy">Cookies policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct">Code of conduct</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/licensing-and-syndication/" rel="" title="Licensing">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.buysubscriptions.com/?utm_medium=brandsite&amp;utm_source=sciencefocus.com&amp;utm_campaign=company-footer-link&amp;utm_content=corporate-footer" rel="" title="Magazine subscriptions">Magazine subscriptions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact" rel="" title="Contact Us">Contact Us</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your cookies and consent settings">Manage cookies</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/4/2022/01/OM_500x195-f4491ec.png?quality=90&amp;resize=500,195" alt="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer></div>
            
    

    

            <script>
    let monetizer101Container = document.getElementById('monetizer__deals');
    let skipLink = document.getElementById('deals-title-skip-link');

    if (monetizer101Container) {
        try {
            runMonInitScript(monetizer101Container);
        } catch (err) {
            console.log(err);
        }
    }

    function runMonInitScript(container) {
        let s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sciencefocus.com/pricecomparison/widget/init/immediatemedia.min.js';
        s.onload = function () {
            m101.init({
                shopId: '1306',
                url: 'sciencefocus.com/pricecomparison',
                isoCurrencyCode: 'GBP',
                isoLanguageCode: 'en',
                geolocation: true,
                resultLimit: '3',
                delta: '30',
                priceComparison: {template: 'ryvahkuqpt'},
                shoppingWidget: {template: 'ryvahkuqpt', randomize: true},
                onLoad: function (e) {
                    if (skipLink) {
                        skipLink.removeAttribute('hidden');
                    }

                    // show the price comparison widget (by showing its parent container)
                    e.parentNode.removeAttribute('hidden');
                },
            });
        };
        container.parentNode.insertBefore(s, container);
    }
</script>
<script>
  let monetizer101Widgets = document.querySelectorAll('.monetizer__deals');

  if (monetizer101Widgets.length) {
    try {
      monetizer101Widgets.forEach(function (container) {
        runMonInitScript(container);
      });
    } catch (err) {
      console.log(err);
    }
  }
</script>
<script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114630;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/app-979ab25d75f8f9194a53.js' id='fabric-app-js'></script>
<script type='text/javascript' src='//www.sciencefocus.com/wcp/themes/im-sciencefocus-theme/dist/js/vendor-a699e3f601e4e52bb8c9.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/static/static-components/sciencefocus/vendor-e46a385a7f4c72dedd8126d135de6ebdf1ef02b7.js?ver=1' id='static-component-vendor-js-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/static/static-components/sciencefocus/header-e46a385a7f4c72dedd8126d135de6ebdf1ef02b7.js?ver=1' id='static-header-js-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/static/static-components/sciencefocus/footer-e46a385a7f4c72dedd8126d135de6ebdf1ef02b7.js?ver=1' id='static-footer-js-js'></script>
<script type='text/javascript' id='im-push-notifications-airship-js-js-extra'>
/* <![CDATA[ */
var AirshipData = {"appKey":"KMzgw9f2Q2i9xILfKdLtzg","token":"MTpLTXpndzlmMlEyaTl4SUxmS2RMdHpnOlg3NHJyekRnUEJKaTFWMm5SbE50TG85RzBIQk5SYVE5UUZvU2RtelpDY2M","vapidPublicKey":"BNUIkMXIZ6Lls9GVEP4pY2Lnx-FPsmOtcWRrBhc0e3l0X52BkPpuQb5V2_I0mqmWLE8t398tDihIyQacU2Ww0vQ=","defaultIcon":"https:\/\/images.immediate.co.uk\/production\/volatile\/sites\/4\/2019\/05\/favicon-bw-f76d239.png","defaultTitle":"BBC Science Focus Magazine","defaultActionURL":"https:\/\/www.sciencefocus.com\/","workerUrl":"\/push-notifications\/push-worker","websitePushId":""};
var BellPrompt = {"active":"","settings":{"stylesheet":"\/wcp\/themes\/im-sciencefocus-theme\/dist\/.\/css\/app-263667db5d9075d868e0.css","askAgainDelay":1209600,"type":"bell","position":"bottom-right","auto":true,"appearDelay":0,"disappearDelay":0}};
var OptIns = {"disabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/components/im-push-notifications/assets/js/thirdparty/airship.js?ver=5.8.3' id='im-push-notifications-airship-js-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/1f6ae85a.grunticon.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/b7c43a36.icons.data.svg.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/a8658111.icons.data.png.css", "https://www.sciencefocus.com/wcp/themes/im-fabric/dist/icons/fbe62c3c.icons.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sciencefocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js' async='async' id='Zeddit widget-js'></script>

    
                <script id="__STATIC_COMPONENTS_DATA__" type="application/json">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</script>
    
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.sciencefocus.com/wcp/themes/im-fabric/dist/js/piano/piano-42f740f31a74a8b1e4f1.js" async></script>
        </body>
</html>
